Jump to content
Corsair Community

Memory Bad, 2nd RMA from Newegg.com


Fate

Recommended Posts

I have a Asus A7N8X system with 1 Gig TwinX XMS PC3200 memory, I upgraded from the exact same type of memory, only 512 of it before. First batch I got from newegg failed on Memory test, and wouldn't work at 200mhz, only at 133 & 166, yes it was PC3200. So I RMA'ed it, and they sent me a new set. The new set seemed to work fine for one day, then I started getting Auto Restarts on my PC, now I get critial errors and crashes using any system on my PC, games, IE, ect, sometimes even on booting. I know it is the memory cuz I can pop in my old 512mb of the exact same type of ram and my system works fine.

 

I use default settings without any over-clocking. my specs are:

 

Geforce FX5900

Asus A7N8X pcb 2.0

AMD XP 3200+

 

ps. my mobo can support up too 3gigs of ram, so I know thats not the problem.

Link to comment
Share on other sites

Memory is running at 200mhz So is the CPUs FSB, No overclock settings at all.

 

The Memory has been totally stable but ONLY when in single channel mode. The TwinX is the exact same type as my 2x256 sticks that work fine in duel channel mode. So it has to be faulty memory.

Link to comment
Share on other sites

  • Corsair Employees
But please tell me the exact part# that you have and the CPU speed and it's default FSB and the exact bios settings you have set. The fact that the system runs and passes memtest when in single channel would suggest it’s just a setting that might be the cause. And the Info above will help us to verify that!
Link to comment
Share on other sites

  • Corsair Employees

Please try this:

First move the modules to slots 2-3 if they are not there already and then move the FSB Jumper to pins 2-3 furthest away from the CPU. Then before you turn the system back on clear the bios with the battery removed with the CLRTC jumper for about 2-3 Min. Then when you turn the system back on go to bios setup and load setup defaults and set these settings.

CPU External Freq.: 200MHz

CPU Frequency Multiple Setting: Auto

CPU Frequency Multiple: 11x

System Performance: User Define

CPU Interface: Optimal

Memory Frequency: 100%

Resulting Frequency: 400

Memory Timings: User define

SDRAM Active Precharge Delay: 6

SDRAM RAS to CAS Delay: 3

SDRAM RAS Precharge Delay: 3

SDRAM CAS Latency: 2.5T

FSB Spread Spectrum: 0.50 %

AGP Spread Spectrum: Disabled

CPU VCore Settings: Auto

CPU VCore: 1.650V

Graphic Aperture Size: 64MB

AGP Frequency: Auto

System BIOS Cacheable: Disabled

Video RAM Cacheable: Disabled

DDR Reference Voltage: 2.7V

 

Then please test the system with http://www.memtest.org.

Link to comment
Share on other sites

I'm not sure, the A7N8X Version 1. manual says this: Also version 1 of this MB didn't support 400mhz FSB.

 

 

CPU_FSB

 

1 & 2 = FSB 333/266

 

2 & 3 = FSB 200

 

Then the Insert for PCB version 2.0 says this

 

1 & 2 = FSB 400/333/266

 

2 & 3 = FSB 200

 

It can't be a miss printing on both.

 

 

If you can tell me that for sure, from Asus then I'll go ahead and change it, I haven't found anything else on it.

Link to comment
Share on other sites

I have tested several MB's from ASUS and this is what I had to do to get them to pass with any module I tested when running a 200 FSB CPU.

 

 

The AMD 3200+ has a 400mhz FSB.

 

That jumper sets the max to 200mhz For total FSB, not 2x200mhz

 

 

Anyway my system is stable so far, with just the RAM settings changed.

Link to comment
Share on other sites

I understand, but you set the CPU Freq to 200 MHz or 400 DDR 200 MHz X 200. The manual has it listed as if its a duron running at 100 MHz.

 

 

Then my system shouldn't read that I have a XP 3200+, because if you lower the FSB on AMD XP chips they read as something else, for example:

 

My 3200+ when running at 333fbs gets listed as a 2500+ in windows.

 

Anyway I ram is working cool now, no a single problem yet.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...