Jump to content
Corsair Community

Need help with CUE 2.1.4.67


Recommended Posts

I am having issues with CUE, I have uninstalled it, uninstalled drivers, cleaned registry folders, etc,etc. For some reason Cue will start up sometimes and then it wont? When it starts up RGB on my M/K sink up, but I can not open up the CUE program and also if it lets me open up the program then it does not detect my M/K. The only way to fix the non-detection is to unplug my M/K and plug it back in. I have both M/K in 3.0 usb ports plugged in too.

 

I am running CUE 2.1.4.67, I did try the new update but same result, so I tried to go to a older version to see if that might help.

 

These are my specs

 

MOBO- MSI X99A Godlike Gaming Carbon

CPU- i7 6850K

GPU- Corsair AX1500i

GPU- 2 ASUS Strix OC 1080 Ti in SLI

SSD- 2 Samsung PRO 1 TB each

Keyboard- Corsair K70 RGB Rapidfire

Mouse- Corsair Glaive RGB

 

If someone can tell me if they have found a fix or maybe a stable version of CUE.

 

Thanks for your help in advance.

Link to comment
Share on other sites

Reinstall the latest version of CUE, then open Event Viewer and see whether you can find any entries related to CUE when its does not start or the UI fails to open.

Does Windows have a custom scaling set?

 

It may be best to also upload CUE logs which can be found in %localappdata%\Corsair\CUE\logs

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...