Jump to content
Corsair Community

CM654S512LP-133 = Dead?


blackwind

Recommended Posts

While using my computer on Christmas Day, the monitor signal suddenly gave out. I tried rebooting, only to find that the machine would no longer POST. After some troubleshooting, I found that if I removed my CM654S512LP-133, I could bootup once again (albeit with much less memory).

 

When I tried reseating the CM654S512LP-133 in DIMM2, no POST.

 

When I tried removing my 256mb module in DIMM1 and replacing it with the CM654S512LP-133, no POST.

 

When I tried placing the CM654S512LP-133 in another computer, no POST on that machine either.

 

This suggests to me that I have a bad module. I purchased it 2.5 years ago from NCIX.com. Shall I go ahead and request a Corsair RMA number, Ram Guy?

Link to comment
Share on other sites

  • 5 weeks later...
  • 2 months later...
Well, four months and $30 in postage later, the replacement for my CM654S512LP-133 finally arrived -- a single CM654S256-133 256mb module. Needless to say, I'm not impressed. Where on earth do I go from here? I called 888-222-4346 earlier, but the operator couldn't provide me with an answer. :(
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...