Jump to content
Corsair Community

CMX512-2700C2, not working????


ddecoria

Recommended Posts

Hello. I have a computer that I have been using for well over a year. It recently started reporting problems loading into Windows XP. It said that the NTFS something or another could not be loaded and to boot to the original XP cd and hit "r" to repair. Well, I attempted to do this, but as the Windows XP CD was booting it reported basically the same error about loading the NTFS something file. There have been no software changes to this computer in the last several months, and nothing in hardware has changed in the last 6 months. I check the bios settings, DRAM settings were set to SPD. I changed the settings to manual and adjusted them as specificed on the Corsair website 2-3-3-6. I then atempted to boot the system normally, encountered the same error, tried to load from CD same error. I then set the DRAM timings higher, 3-4-4-7. Tried booting again, same errors. After several attempts my computer failed to POST and would beep at me. I removed the RAM modules, as the beep codes for my motherboard indicated a RAM problem and replaced the module with a Corsair CMX256A-300C2. The system POSTED and booted normally. I am assuming I have a bad RAM module and would like to know how to obtain an RMA # to return the module for repair or replacement.

 

Thanks,

 

Dustin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...