Jump to content
Corsair Community

crashing during games (high end) :/


AUAnnihilator

Recommended Posts

i recently bought a new computer to upgrade my old pc so i could play better games.

 

i now have all the parts and it seems to run ok....until i start to play games. whenever i play a game i can play it for a random amount of time and then the pc will freeze and i have to reboot. it only seems to do it for newish games (doom3,hl2,etc) and i can play games like doom 1 for hours and it wont crash.

 

i recently bought a new psu hoping it would sort the problem but it hasnt.

im hoping it isnt the memory that is the problem because it has cost me a lot of money.

 

i have tried each module seperately and i have tried a few diff timings.

 

i hope somebody can help me :[pouts:

my spec follows:

 

AMD Athlon XP 3200+

ASUS A7V880

2x 512mb XMS 3200C2PT (dual Channel)

ATI Radeon 9600 128mb (sapphire)

Enermax Noisetaker 420w PSU

WD 160 GB SATA

SB Audigy 2 ZS

Link to comment
Share on other sites

  • Corsair Employees
You might try and move the modules to the other 2 slots and set the Dim Voltage to 2.8 Volts and see if that helps. Or we can try replacing the modules, but I would see if you can test the memory on another system if you can!
Link to comment
Share on other sites

hmm this pc is really messed up :/ i just switched the memory so that its in b1 and b2 and i just got a vpu recover message shortly followed by a crash. surely this means that my gfx card is playing up not the memory right?

 

i hope so cos i really dont wanna be sending this memory back :/

Link to comment
Share on other sites

ok, i have tried pretty much everything in this comp now....im currently using a 1.2ghz athlon and it still crashes...i have changed the gfx card to a gf4 ti4600 and still crashes...i have tried my old ram (pc2100) i have stripped the system bare and it still crashes. the only thing i havent swapped is the mobo

 

i have seen a lot of people having this same problem as me and i know it may seem wierd but it seems that most (if not all) of the people have a gfx card with DVI out and when they switch to one that doesnt it works :/ is that possible?

Link to comment
Share on other sites

hmm thats gonna be really awkward cos i dont have a floppy drive in my pc..i guess im gona have to buy one :(

 

i have a windows based app called memtest i dunno if that would be good enough to maybe run overnight and see if it gets any errors.

 

also when i had my 3200+ in here it was crashing on the cpu test of 3dmark 2003 more often than anything else...that is why i swapped it for my 1.2 athlon....but now it still crashes only it crashes at any point during 3dmark (last time it was doing the nature test)

 

it all just seems totally screwed...im tempted to send the mobo back since i had to send one back before but i recon its a waste of time :(

Link to comment
Share on other sites

Have you sorted the problem then, Annihilator?

 

If not it might help you to know that quite a lot of Radeon card users appear to be suffering from this problem, judging from a google search I did after a friend came down with it. I'm not at all technically knowledgeable, but by instinct I would stake a fair bet on this being to do with your graphics card as opposed to your memory, so I wouldn't chuck that out just yet.

 

People with similar problems have reported success in turning down their AGP speed under ATI display settings, or trying different combinations of fast read/write enable/disable, to try and ease stress on their card without taking too much of a performance hit. I haven't solved my friend's problem yet, but if I were you I wouldn't be too quick to dismiss the possibility of your card overheating.

 

Having said all that, the solutions I've read for this problem seem to vary wildly, from the aforementioned AGP twiddling, to driver changes, changing IRQ or changing PCI slots (some say make sure your sound card is as close as possible to your Radeon, some say the opposite). Sorry I can't be of more specific help.

 

If you've sorted it, please let us know how...

Link to comment
Share on other sites

Just to expand on the drivers possibility;

 

I've read a few more posts in a few more forums and many people are absolutely adamant that this very common problem is to do with ATI's recent versions of the catalyst drivers. Apparently ATI are aware of it and are working on new ones. In the meantime, maybe rolling back or getting an older set from

http://www.ati.com/support/products/radeonwinxppreviousdrivers.html

would help.

 

Many say reverting to 4.12's fixes them, others say the problem lies in any drivers over 4. Haven't a clue, myself, haven't had a chance to try it out on my mate's PC. Good luck.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...