Jump to content
Corsair Community

Red LED on Corsair Strafe Keyboard not working


OMGitsRook

Recommended Posts

Hey, I'm very confused. I have had my Corsair Strafe RGB Cherry MX Silent I bought from Best Buy for about 5 months now. It started having this issue about a month ago where if I would go into the software and change my RGB pattern to something with red in it, the keys "8", "7", "Insert", and "Pause Break" would not display the red light. Recently, the "7" key which is above the "Y" and "U" key began displaying red light then the "Insert" key stopped displaying red led. I'm not sure what's going. I tried many different solutions such as updating my software and trying to change the USB slots in other slots on my motherboard. I also tried moving my keyboard to another computer and the same thing happened. My motherboard is the AsRock H270 Pro4 and my CPU is the Intel i5 6500. Please help!! Thanks :P
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...