Jump to content
Corsair Community

K95 Platinum RGB default lights on system boot


ConnollyUK

Recommended Posts

The K95 Platinum RGB defaults to a quite ugly red colour scheme with the light bar illuminated in white when the computer boots up to the lock screen.

 

It is only when I actually log in and wait for my system to finalise booting that the K95 profiles activate.

 

My old Razer keyboard was able to load the colour cycling (colour shift for Corsair) immediately upon turning the computer on.

 

Is this a restriction of Corsair keyboards or is there a bug with the current software?

Link to comment
Share on other sites

No. Open CUE. Scroll down to HW1 profile (there should also be HW2 and HW3). Those are the three on-board storage profiles. The active one (through the keyboard switch) will run when CUE is not operational, like during the pre-Windows boot cycle. You can't make super complicated patterns for the HW profiles, but do have the option of using the Corsair presets (in Basic mode) or making a simple color pattern of your own in Advanced Mode. There is some limitation on the number of light layers for the hardware profile, but you can still do multiple colors.

 

EDIT: I see your other post now. If those HW1-3 options are not appearing in CUE, you may need to reset the keyboard. It is something like hold page up + down while plugging in both USB connectors. I am sure someone from Corsair can clarify or re-direct you shortly.

Link to comment
Share on other sites

I have completed those steps, held page down and up when plugging in USBs, then applied a firmware update. The mentioned profiles were still not there.

 

I'm not going to lie, I'm very disappointed. £200 for a keyboard and you have to use an internet forum to get any half decent support because there is no manual or anything.

Link to comment
Share on other sites

  • Corsair Employees

K95 Platinum can load any HW profile you create including customized colors. Just save it onto the keyboard.

 

As for the keyboard not loading up when you boot up, change the USB ports to the top two of the motherboard.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...