Jump to content
Corsair Community

Shuttle AN35N Ultra & VLS DDR400 512MB Corsair RAM


carpiverson

Recommended Posts

Well, I had my 512 MB DDR400 Corsair Value Select RAM module working earlier today. I received 3 new case fans and a new round floppy cable today from Newegg. So I take out everything, and install the case fans and floppy cable, plug everything back in, and lo and behold, I get the dreaded "beep.....beeep....beep...." The bad memory beep code.

 

BUT, I was determined this wasn't bad, because it was working just an hour ago. So I go put it in my mom's computer, and amazingly, it boots up just fine and detects it and everything. So, I'm using a PC2100 128 MB piece of RAM until I can get this little problem figured out.

Any solutions?

 

I'M DESPERATE!

Link to comment
Share on other sites

  • Corsair Employees
I would try and remove the modules and re-install them to make sure they are seated properly. But if it still will not post. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

It is seated properly.

I'm pretty sure it's not bad because it works flawlessly in a different computer.

 

Does my model have any known compatibility issues with my motherboard or NForce2 Chipsets or something?

 

Oh yeah, and someone mentioned clearing the CMOS. I don't know what that is. How would I do that?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...