Jump to content
Corsair Community

Bad CMX512R-3200C2PT Module


Recommended Posts

I just recently got this back from you guys and for some reason it does the exact same thing it did before I sent it. I have another Corsair Module = CMX512-3200C2PT that works fine. But this one, when it is in any DIMM slot my system just does not want to boot up, either by it self or with the working stick. I've tried updating my BIOS and even rolling it back to an older version - People on the AOpen forums said it worked for them. Anyways, I'm not sure what else to do.


My system:

Aopen AK86-L Mobo

AMD64 3400+ CPU

A Working Stick of Corsair CMX512-3200C2PT

A Bad stick of Corsair CMX512R-3200C2PT

Radeon X800 SE 256 MB

350 Watt Power Supply

Link to comment
Share on other sites

  • Corsair Employees
That MB will not support registered memory and the part# CMX512R-3200C2 would be a registered module. Please see if the reseller will let you exchange it for a non-registered module. And you would need to match the module you have now in both part# and revision if you are mixing them in the same system.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...