Jump to content
Corsair Community

Abit AV8 + Twinx1024-3200XLPRO


Recommended Posts

- FX53

- Abit AV8 (Bios: 1.7)

- Twinx1024-3200XLPRO

- Tagan 480W

- Geforce 6800 Ultra

- 2x200 GB Seagate Barracuda


I have a very strange problem:


It looks like my two 512 mb modules can't work together with each other!


When i put them into dimm slot 3 & 4 (slot 1 is blocked by my cpu cooling unit) to use dual channel i get an enormous amount of errors in memtest86+ 1.40 during test6. furthermore my system is unstable as hell. if i only use one module in slot 3 i dont get any errors and my system works fine. in this case it doesnt even matter WHICH module i use. as long as i use just ONE in single channel mode everything works fine.


Today i visited a friend to exchange ram modules and see whats happening. his modules (kingston ddr400 3338) worked fine in my system, even together in dual channel mode. my 3200XLPRO in his system caused the same behaviour as if they were in my system. together they caused errors, only one alone worked fine.


i have absolutely no idea what could help now. at first i thought dimm slot4 of my mobo is not working but now it must be the ram. the only strange thing is, that they work fine as long as they are alone.


what shall i do?

Link to comment
Share on other sites

  • Corsair Employees
Yes, I do! Some MB's you would need to use slots 2-4 like the ASUS A8V but this MB I think the slots assignment are different. But I would test then in the first 2 slots before you swap the memory to be sure its not the MB layout!
Link to comment
Share on other sites

the AV8 uses 1&2 or 3&4 for dual channel (manual says that and the colours are also telling this). tomorrow i will try to change the fan (dont like that though cause installing it was horrible ;): ) and see if slot1&2 work better.


you think, the modules could be defect? how is it then possible that they work fine alone? sorry if i ask stupid questions but i absolutely dont get it :o:

Link to comment
Share on other sites



I have a simulair config:



Athlon 64 3500+

Corsair TWINX1024-3200XLPRO

Galaxy Geforce 6800 GT

Soundblaster Audigy 2 ZS

Fuijitsu 40 GB ATA33/66


My Problem is, the Bios detect only 2,5-2-2-5 and not 2-2-2-5!

And If I use 2-2-2-5 the PC crashed under Windows XP.

What is the problem, because I thought about more RAM.




Link to comment
Share on other sites

oke, back again...think one module is not working.


i call the modules 1 and 2.

when module1 is in slot3 and module2 is in slot4 i get errors during (and only during) test6 at 931,1-... mb.

when module2 is in slot3 and module1 is in slot4 i get errors during (and again only during) test6 at 92,1-... mb.


these are the results under memtest86+ v1.40 (DDRVoltage: 2,8 ; BIOS Settings: Auto, by SPD or Manual).


in "real life" (windows) it looks similar:


module1 in slot3: pc stable. i played, organized files, created images, ran prime95 (Ram Benchmark) for 8 tests without error. all this over several hours.


module2 in slot3: pc unstable. after boot immediate problems or after a short time. the pc doesnt react anymore or reboots.


module1+2 in slots3+4: pc extremely unstable. same problems as above but even more severe and more often.


so i think one module of the TwinxPack is damaged and i will send them both in. sorry RamGuy for not testing it on slot1+2 but installing the fan was just too horrible and i really dont want to do that again if it isnt really neccessary.




with the intention to send my Ram in i bought another 512 mb module from corsair today so that i am able to use my computer in the weeks when my real Ram is flying over the ocean (i am from austria).


and again, memtest86+ finds errors errors errors. this time (or better, module) only during test5. results are the same: pc unstable, problems and reboots...


i think i just have no luck with Corsair memory ;):


the module is a "Value Select 512mb 184pin ddr-dimm CL2,5 (Part Number: VS512MB400). what is the correct DDRVoltage for this one? again 2,8V? i resetted my Voltage to the BIOS standard (2,65V)...




concerning thomas.k's problem:


i have the same "problem". if i leave the dram settings to "auto" or "by spd" bios automatically detects 2,5-2-2-5. when i then however test the ram using memtest86+ it shows me that i have 2-2-2-5 Ram. so, what is correct? and why does memtest86+ shows other settings than the bios?


when i use module2 alone it doesnt make, however, any difference if i leave the latencies at 2,5 225 or if i change them manually to 2225. pc is always unstable and rebooting with module2. module1 works fine.



@thomas.k: do u use msn or icq? cause then we could try to find a solution together. you are the only one who has a similar config.

Link to comment
Share on other sites

FX 53

Abit AV8

Tagan 480W

Twinx 1024-3200XLPRO

Soundblaster Audigy2 ZS

Point Of View Geforce 6800 Ultra (Core @425mhz, Memory @1100)

Windows XP Pro Corporate + Service Pack 1 (Service Pack 2 f***s everything up)

2x 200 GB Seagate Barracuda 7200rpm 8mb Cache

Plextor 712A

MSI D16 Starspeed

a blac floppy drive ;):

Thermalright XP120 + 12cm Fan

LianLi 73SLB


i think thats it...or have i forgotten something?


the problem with testing at another system is that my brother has a p4 3ghz, but i am not sure if his mainboard supports ddr400. the bios settings and possibilities are limited and somehow weird compared to mine...


there IS another system i may could use but it is a BIG "maybe". it belongs to a friend's father and i would need to take it with me for at least one night to REALLY test the ram cause the bad(???) module2 doesnt show errors if you just leave it for an hour or two...so i would need to test it over night. i dont know if this father is really happy if i take his system with me... :D:

Link to comment
Share on other sites

  • Corsair Employees
Can you try and test the modules with out the Creative Labs card installed and see if that makes any difference? But I have no problem replacing your modules if you want to try that. In addition, I have not seen the PSU you are using before, you might check with the MB maker if they have any issues with this model or any known problems. And I would check the spec needed for this MB I think you need or should use a PSU that is ATX 2.0 Compliant!
Link to comment
Share on other sites

  • Corsair Employees

Because of the type of errors and you get them with both modules.

But lets try replacing the modules and go from there!

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

hello ramguy...


made insecure by your last post and your opinion that it is not the ram or at least not only, i went on testing.

i finally decided to install the standard fan to be able to use the first 2 slots. guess what...the corsair twinx package still doesnt work BUT the value select module works perfectly (32 Passes without error).

furthermore i tested the twinx package in this other machine i told you 2 posts before.


the other system is a a64 +3400 with a QDI mainboard (is there such a company?) and a Via K8T800 (non pro) chipset. ddr400 is supported and there are only 2 ram slots which support dual channel. the ram modules are kingston 512mb 3338.


my twinx modules in this system again caused errors in memtest86+ but i have to say that they only had the standard voltage (god knows what it is on this mainboard) cause there was no bios setting where i could power it up to 2.8V .


the 2 kingston modules in my system in slot1+2 (cause 3+4 are obviously not working correctly) worked fine with the standard settings. 1 and a half passes without error in dual channel mode (didnt have more time what is a pity but cant do anything against that).


the twinx package in slot1+2 in my system with the correct settings (2.8V ; by SPD) didnt work.



considering all this i think that my mainboard (at least slot3+4) AND my twinx package are damaged...so i think i will rma these 2 parts...


what do YOU suggest ram guy?

Link to comment
Share on other sites

i exchanged the mainboard today and now i am testing again...


the value select module doesnt cause errors with 2,5 V and optimized defaults...

one twinx module alone with 2,8 V and optimized defaults causes no errors either...

the twinx package in dual channel causes errors...but it seems, the less the higher the voltage. so, how much can they take? i heard corsair ram is under warranty till 2,9. this causes still errors. what about 3 V or more?

Link to comment
Share on other sites

oke, but it doesnt matter as i found out...


in the bios of the av8 there are settings up to 2,8V (=2,84V in reality). in windows you can use the yGURU utility to power it up to 3,2V. theoretically...

even if you go higher than 2,8V, the real voltage stays always at 2,8(4) V.


how high is the probability to get a defective mainboard two times????


furthermore i found out that memtest doesnt say anything (at least at my system). as i said i found some settings so that there are no errors in memtest. nevertheless the system is unstable, crashes, bluescreens, reboots,... damn!!

Link to comment
Share on other sites

  • 3 weeks later...

as i told you before it is a Tagan TG480-U01 (420W actually)...http://www.tagan.de


by the way:


i shot my second Abit AV8 (the classic style: crash/reboot during bios flash) some time ago (2 days after exchange if i remember correctly...) and now bought an Asus A8V Deluxe Rev. 2, hoping that maybe the problems could stop. my wishes, however, werent fulfilled. still problems with the twinx package (of course with the correct settings...btw: i hate the new bios ;): ). but i have absolutely no problems with the 512mb value select module...


so i tried to get an rma i think 2 weeks ago using the online form...didnt get a reply within 2 weeks or more. Due to little time for anything at the moment i didnt do anything more concerning getting rma until yesterday. i downloaded the xml and sent it to warranty@corsairmemory.com (as described in your details). again i didnt get an answer until today evening so i am sending now the same to rma@corsairmemory.com...


i hope my odyssee will soon be over =)

Link to comment
Share on other sites

  • 4 weeks later...

got a reply email and exchanged the ram. took 3 weeks (europe is far way ;): ) but now i have a new pair and even the new revision (1.2).


the ram works fine now.


i just wanted to ask how 1T Command Rate (or "2T Command Rate Disabled" here) affects performance. the correct settings here in the forum for the ram are 2T and with 1T prime95 causes errors. however, sombody wrote in this forum that the techguy of corsair told him to set it to 1T... what's correct now?


nevertheless, thx for the exchange, i am happy now =)


edit: i found now out that you can read nowhere something about 2T Enabled...obviously it was just my mistake...so, what is correct now? 1T or 2T?


and how can i enable Bank Interleave "4"(!!!) at my a8v deluxe? i just can enable bank interleave and set node interleave to auto. but nothing with "4".

Link to comment
Share on other sites

hello? is somebody out there (who could maybe answer me?)?


1T is definately making problems here, not only prime95 cant handle it, games freeze and pc randomly reboots...


should the 3200xlpro work with 1T or not?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...