Jump to content
Corsair Community

Crossair Twinx4000 - Msi 875p Neo 2 Fisr


northernlights

Recommended Posts

Hello, I recently bought a pair of 256mb twinx pc4000 from crosair and I have some trouble make them run correctly on my mobo msi 875p neo fisr. :[pouts: My bios (v 1.7) recognize them as pc3700 memory with following timings 3-7-7-4 and 2.5 is set as default voltage. The pc4000 runs with 2.75v with these timeings : 3-8-8-4, so I tried to configure these settings in the bios manually but my pc then doesn't start, saying "timmings set to tightly...". When I run CPU-Z it says "performance mode desactivated", does it mean PAT is not activated on my mobo ? Thank you!
Link to comment
Share on other sites

  • Corsair Employees
I am sorry that you are having trouble, but with this MB it will not follow the timings that are set manually or what's set By SPD. Please set the performance mode to normal and set the timings manually to Cass 3-4-4-8 and the Dim Voltage to 2.8 Volts. This is a bios issue as it will totally ignore the SPD timings. Ram Guy
Link to comment
Share on other sites

Thx for quick answer Ram Guy. Well i finally bring my memory to work with PAT on, meaning having MSI Bios running at "Turbo" mode. To achieve that i set manually the SPD settings to 3-4-4-8 and voltage at 2.75. I think PAT is important to be activated with such lax timings So PAT is working but my PC4000 memory is still recognised as Pc 3700 memory running at 200mhz. I've a further question. What about the burst lenght setting for Twinx PC4000 memory, which is the correct value ? And for the voltage, can i make a try with a 2.85 voltage or is it dangerous ? Thx N0rthernlights
Link to comment
Share on other sites

  • Corsair Employees
The bios, is not letting you set the Freq. or the way it does the translation is not normal. In other words with other MB's when you set the memory Freq to 400MHz and run your CPU at 250 MHz it will automatically run the memory in sync with the CPU. But, not with MSI. I am sorry as I have not had a chance to figure out there bios as of yet, but it's makes no sense to me either. I know they are trying to give the user a unique experience but there has to be some rules to follow or they need to make them clear if they are not following the normal accepted bios terminology. The bios setting they show in their bios will run the memory at what ever you have set no matter what the CPU is set to. Ram Guy
Link to comment
Share on other sites

im in the same boat! :eyebuldge here are my settings when set to slow i can over clock bus to 230mhz but sisoft scores are worse than if the fsb overclocked to 218mhz (pat is disabled over 218mhz) sisoft score = int_ ~5287 float ~5268 bios ignorse settings 2or2.5-3-3-6-8 boots but cpuz says the same as 3-3-3-6-8 turbo v2.75, and ultra doesnt boot. new bios 1.8 came out today still need to try that and see what happens? ramguy i read a post or 2 and i was wondering if i made a big mistake getting the 1gb twinx4000pt having a p4 3ghz cpu?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...