Jump to content
Corsair Community

K55 RGB disable G-Macro-Keys


vdrenzo

Recommended Posts

Hello everyone,

 

is there a way to totally disable the G-Keys on the left side of the keyboard?

Since I press these keys often by mistake i would like to disable them.

 

I tried the way described in the manual which is:

 

enabling the special macro mode by long pressing the "mr"-button and then press the g-key till the indicator-led blinks twice.

 

But even if the key is disabled, it always returns the value of 1(for G1) and 2(for G2) etc...

 

Anyone else experiencing this? Any Solution?

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...