Jump to content
Corsair Community

Problems with (2) VS512MB400C3 Dual Channel


TMChaney

Recommended Posts

Ok heres the problem, I bought this RAM at a Fry's electronics (problem #1, never buy from Fry's, but it was soo cheap). First set i recieved was bad, so i returned it to them. Second set ran fine in my last machine (XP2500+ on a ASUS mb) Upgraded to a AMD64 3000 with another ASUS mb. Ran fine, never overclocked, voids warrenty, and i buy for the warrenty. A couple of weeks ago i started to experence problems of my PC rebooting during a game or a program that was a memory hog. Now it will do it even during an IM chat. No hardware changes took place since I got the new MB and processor. I thought it may be the OS so i reinstalled it. Still happens. Any and all advice is apreciated. thanks.
Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

  • Corsair Employees
Please test the modules one at a time with http://www.memtest.og and I would load setup defaults and set the Dim Voltage to 2.7 Volts and you can use http://www.memtest.org. If you do find one is failing then please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! If both pass please try and install them in slots 1-3 or 2-3 and retest the system.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...