Jump to content
Corsair Community

Twinx512-4000pt


Probmaker

Recommended Posts

Hi,

 

Ive got 2 x 256MB Corsair 4000PT. when i looked at the SPD i saw that they are PC3700. first i thought that they are just relabled 3700. but i cant get them working up to 250mhz. it dusnt matter what timings i set. I've got the modules + the package. the problem is, i dont have the bill. What should i do?

 

here's a screenshot of my problem ---> http://overclockers.at/attachment.php?s=&attachmentid=70225

 

greetz

Probmaker

Link to comment
Share on other sites

  • Corsair Employees

First thing, there is no official spec for anything faster the PC3200, but there is a proposed spec for DDR466/PC-3700 so the SPD is set to this spec PC-3700. However it should list the part# as XMS4000.

As far as not being able to run at DDR500, can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

Link to comment
Share on other sites

currently I use these rams on an Asus A8V Deluxe Rev2.0. I set the HTT/FSB to 250, the vcore to 1.475, the multiplier to 10, the DDR voltage to 2.8, the Graphiccard voltage to 1.6, the DDR Timings to auto, the DDR speed to "2:1 (DDR400)".

 

now if i boot, the screen stays black. if i set the ram speed back to DDR333 it works perfectly fine. if i boot with DDR333 and set DDR400 via A64Tweaker it also doesn't work.

 

greetz

Probmaker

Link to comment
Share on other sites

yesterday i bought 2x512MB of OCZ PC4000. they run with 250MHz at the same settings.

 

the cpu works at 4x250

 

greetz

Probmaker

 

That maybe the CPU just topping out, or what do you have the hyper transport buss set too? you might have to set it to 3X.?
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...