Jump to content
Corsair Community

Is pump going out? Odd corsair H100i pump readings 0rpm to 2200rpm+


customgtp

Recommended Posts

Does anyone know whats going on here? I tried the 3 pin in both cpu fan slots and chassis fan slot and get odd rpm readings. It can go from over 2200rpm to 590rpm to 472rpm to 0rpm. It does it in bios, corsair link and in HWMonitor. Corsair link pumps status says the pump is running flat 2248 but then the fan pin reads all kinds of numbers. I have all pins on full speed now too. Have had difficulty overclocking thinking this may be why. The temps seem to jump and run oddly warm for a 6700k with an h100i with 4 corsair fans on it....

 

I have a 6700k not oc'ed and an asrock k6 mobo, and evga 1000 G psu. all bios settings have been set to default.

 

https://scontent-sea1-1.xx.fbcdn.net/v/t1.0-9/18403489_10210745880376631_7531116424828116032_n.jpg?oh=0883da300a0ce605739fe2beaeacf663&oe=59794A44

 

I deleted all and every program that might interfere including corsair link, precisionx, 3dmark, cpuid's, gpuz, etc... all and every monitor I can think of and bios still shows the fan port as N/A then jumps up and down for the corsair. Here is another helpful pick i took before deleting corsair link

 

https://scontent-sea1-1.xx.fbcdn.net/v/t31.0-8/18422783_10210746028420332_399417856121954916_o.jpg?oh=abd50e34d064f5ca8c9836dc91f05b61&oe=5976DE0E

 

And if anyone knows or can help... I also switched usb slots on the mobo for the cable and updated the corsair firmware.. Still the same. Might just try another cooler I have on hand too. See if there are temp differences... HELP. PLEASE... SOMEONE!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...