Jump to content
Corsair Community

sp140's Led rpms


Gabbatek

Recommended Posts

Hello. After my h100i v2 failed after two months i got the h115i and put on my old sp140 led fans from my old h110.

 

Back when i used it on the h110 the fans would drop to 700rpm. It seems with the h115 and corsair link they will not drop below 1300rpm which is rather noisy compared to my other coolers, infact its louder than my kitchens extractor fan!!

 

Why can't corsair link control them? If i plug in the original fans that came in the h115 box they are controllable. Any ideas or do i just go back to stock fans and enjoy the quiet?

Link to comment
Share on other sites

When you have pump based control, the fan controller is almost always going to be PWM. Trying to have it control fans by cutting voltage to them (DC) introduces some complexities you don't need. Also, at the time the SP120 and SP140 LED fan were released, there were no PWM LED fans in the world. Not coincidence and there were challenges that needed to be solved. It's really only the past year or two where 4 pin PWM LED fans were available.

 

As for your current issue, you don't have to run them through the pump. You can connect the SP140 LED fans to standard motherboard headers and control via CPU temp or whatever else your board is capable off. I still put on my old SP+AF LEDs every Christmas and light up the case. Your hardware specs aren't listed, but it is likely this is a perfectly functional set-up for you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...