Jump to content
Corsair Community

Value Select Problems


Recommended Posts

I bought a 1024mb PC3200 Value Select kit from an authorised Corsair dealer last September and within a few weeks was having regular BSOD's. I ran memtest86 and one module had over 36,000 errors so I RMAed the kit to the dealer. The kit I got from them wouldnt even POST at the default 200Mhz speeds so I ran it at 195 FSB. This worked ok for a few weeks and then my system started BSODing again. I ran memtest86 again and sure enough one of the modules had errors. I lowered the speeds to 166 FSB and the errors continued. I am using an ABIT NF7-s mobo with an Athlon XP-M. I have been using memory timings detected by SPD and all memory voltages are stock. Whenever I install components I use an anti-static wrist strap. Since getting these errors I have gone back to using the 2 generic PC2700 512mb modules that I've used for a year and my system hasnt crashed since. I am getting quite fed up with these defective Corsair modules and would like to get 2 working modules.
Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

ABIT NF7-S ver 2.0 with BIOS ver 26


External Clock - 195Mhz

Multiplier - 11.5

AGP - 66Mhz

CPU FSB/DRAM ratio 6/6

CPU interface disabled


CPU Core - 1.75V

DDR - 2.6V

Chipset 1.6V

AGP - 1.5V


Memory Timings - By SPD

Row-active delay 8

RAS-to-CAS delay 3

Row Precharge Delay 3

CAS Latency 2.5


Everything else is set to the fail-safe defaults. The errors are only with one stick of RAM. The other one is fine. I tried testing both sticks of RAM in my Asus A7V880 motherboard at the fail-safe defaults and got the same errors in memtest86 with the bad stick that I get in my Abit NF7-S motherboard.

The lot number of both sticks is 0439039-0.

Link to comment
Share on other sites

It is an Athlon XP-M 2500+. I think the default fsb is 133 or 166 but it has easily done 225FSB with asynch memory settings. It will do 2.4 Ghz on air cooling with asynch memory settings. I'm trying to run it with synchronous timings and the Corsair memory will not even POST at 200 FSB with an 11.5 multiplier. It will POST at 195 with synched timings (6/6 fsb setting) but errors occur in Windows and memtest86. I have tried running the memory at 166 FSB and get the same errors. I have also tried testing the memory in my other system which is an Asus A7V880 motherboard with a multiplier locked Athlon XP 2500+ running at the default FSB of 166 and get the same errors in memtest86. My generic Samsung PC2700 memory runs fine in both systems up to 185fsb with no errors in memtest86. I have narrowed the problem down to one of the Corsair 512Mb sticks that came in the 1024Mb kit. Neither of them will POST at 200Mhz.
Link to comment
Share on other sites

  • 2 weeks later...
I received my replacement RAM kit today and it is the worst quality of the 3 I have had so far. With both sticks installed in my computer it wouldnt even post at first. I eventually got it to semi post but would lock up during the POST at 200fsb. I then tried 195 and 166 with the same results so I tried 1 stick at a time. As I type this memtest is running on one of the sticks and there are over 40,000 errors and it is only on test 4. I briefly tested the other one and there were errors on it too. What do I have to do to get a good stick of ram from Corsair????? I know this is only value ram but it should at least be free of errors. Over 70,000 errors now and still on test 4 :mad:
Link to comment
Share on other sites

  • Corsair Employees

Please try and clear your bios with just one module installed and then set the following settings.

CPU Freq: 133 MHz

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 133 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

Then test the modules with http://www.memtest.org. If you have a bad or failing module it will fail at no matter what frequency you have them at. This will help isolate if its a module problem or some other issue!

Link to comment
Share on other sites

Using your suggested system settings I tested the 2 sticks of Value Select RAM in my system this weekend with memtest86+ ver 1.50. In addition to that I tested 3 other sticks of RAM to see if it was a system problem and this is what I found:

1) 1 of the Corsair sticks generates errors in memtest86+ from 133Mhz onwards. With increasing memory frequency the errors increase. The errors were consistently around the 180.7 and 180.8MB location. My system was able to reach the memtest86+ test at 200MHz with this stick.

2) The other stick of Corsair RAM is error free to 150MHz at which point it starts producing errors. At 166Mhz this stick produces continuous errors in memtest86+. My system would not even POST at 200Mhz with this stick.

3) Thinking that maybe my system couldnt support 200Mhz FSB I borrowed a stick of Kingston DDR400 Value RAM and this ran error free all the way to 220Mhz at your suggested settings. I did not test it at a higher frequency than that.

4) I repeated the tests with my generic PC2700 Samsung RAM and they were error free all the way to 185MHz. I did not test these higher because I know from experience they will not run stably in Windows any faster than this.


I repeated these tests for each of the 5 sticks of RAM in each of the 3 memory slots on my motherboard. The errors in the Corsair RAM were consistent in each slot. The other 3 sticks of RAM were error free in each of the slots.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...