Jump to content
Corsair Community

Corsair Void not working on new ssd


Recommended Posts

Hello everyone,


half a year ago a friend of mine gave me his Corsair Void Gaming Headset since my old Logitech didn't work anymore.


So far I've had little trouble with it, but after I got a new SSD today and installed windows 7 (which I used on my old HDD aswell) I just couldn't find a way to get to work.


I installed CUE which I had downloaded before from the official website, and since there were 2 options I tried both of them. The older version 1.16.42 didn't do anything at all. I tried to update the firmware and it was successfull at first but then CUE said the headset could not be found although it was turned on.


The newer version showed a bug before i even connected the headset saying CUE macros were not working properly. As was advised I tried to fix the problem through the installer, tried to deinstall CUE, tried to delete all files etc., with no success. That said I'm a complete noob regarding PC stuff.


I would really appreciate some help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...