Jump to content
Corsair Community

Set of CMX512-3200C2PT won't run at DDR400


gratch42

Recommended Posts

I have an ASUS A7N8X-Deluxe that was running a 333-FSB AMD CPU so I kept the FSB and memory at 333. Recently I acquired a newer 400-FSB AMD CPU (XP3000), so I tried to set the memory and FSB to 400. I found I get either screen lock or blank black screen crashes unless I back the memory bus back to 333. This is with the memory timing set to "Optimal" and even custom set to 9-5-5-CL3. Both produce the same problem after a few minutes of booting. The ASUS is at the latest BIOS rev for it's board version. I'm pretty sure this is a memory module problem (and I've tried them in as singles, as singles in different slots as well as together in Dual and notDual modes), because a friend's set of the exact same model number (CMX512-3200C2PT) and version work fine in any configuration I've tried at 400. Please help if you have any ideas or allow me to RMA.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...