Jump to content
Corsair Community

Massive CUE Issues


Recommended Posts

It's been a few years since I bought my last Corsair product (K70), and I finally decided to give it a go again. I got the Scimitar Pro RGB and the MM800 RGB Polaris.

 

 

Issues thus far:

MM800 - Stuck lighting.

MM800 - Lights flick to each color instead of gradual change.

MM800 - Patterns not operating properly. (likely connected to first and second parts)

MM800 - Not recognized after returning to computer and logging back in.

MM800 - Not recognized after waking from sleep.

 

Scimitar - Losing lighting options frequently, now down to Solid, Gradient, and Static.

Scimitar - Constantly throwing alerts that I need to download the profiles from it, even if I did and they haven't changed.

 

 

Additionally, I've noticed that the Lighting Link isn't available to be put on the Scimitars hardware profiles, but the others are.

 

 

Using CUE v2.12.66, already wiped (including deleting profile folders manually, removing all unneeded inputs from Device Manager, and finishing up with CCleaner) and tried another version (v2.11.115). Also tried moving the USB connector on the mouse to the PC instead of using the MM800 passthrough. The only thing that fixes, temporarily, is restarting the PC, or sometimes reinstalling the software. The lighting patterns then, besides the rainbow wave, only partially work for a bit before going haywire on the MM800. The Scimitar seems to be mostly fine with just about anything until the aforementioned issues crop up.

 

I would love for this to all work, but I'm about to give up on troubleshooting these things and return them. Too much hassle for some flashy lighting.

 

 

Update: After restarting, the MM800 won't even show and I'm still restricted on the lighting settings for my Scimitar.

Update 2: Less than a minute after the previous update, I uninstalled the CUE software and immediately the MM800 started up its Rainbow Spiral (default) effect again, when it previously wasn't even on.

Update 3: After reinstalling, without wiping profiles, same thing is happening as the first update. The MM800 shows, but can't be interacted with.

Update 4: After reinstalling again, wiping profiles this time, I regained the mouse, but not the MM800 (still showing the default Rainbow Spiral animation like in the previous 2 steps). Have yet to reinsert the USB from the MM800, trying to get it to work in some other way.

Update 5 (The Omnibus Attempt): Restarted, didn't fix it. Reinserted USB, didn't fix it. Swaped USB ports with the Scimitar, "fixed" for now. Will report later when it inevitably fails.

Update 6: The MM800 seems to be functioning properly still (haven't put my PC to sleep or logged out yet), but the mouse randomly stuck on all red from my 2-color rain. This was after about an hour or two.

Update 7: As advised by Toasted, turned off the SDK (again). I've repeatedly turned it off only to see it sometimes randomly turn back on for unknown reasons (not including reinstalls). Scimitar now works properly and the MM800 is still fine.

 

Important notes about system: Windows 10 Professional, MSI Gaming 7 x99 motherboard, devices plugged individually directly into the mobo on the back panel (all ports are at least USB 2.0).

Link to comment
Share on other sites

Please fillout your system specs.

http://forum.corsair.com/v3/profile.php?do=extra

 

First, you will want to disable CUE SDK as you may have an application that has CUE integrated.

Global Settings > Untick Enable SDK.

 

MM800

1,2,3. If you are in advanced mode, Go back to standard and see whether the MM800 lights are stuck/flicker.

 

4,5. Check whether you have the latest USB chipset drivers, BIOS updates, Windows updates ,etc. Some motherboards may also have a third party USB controller e.g. ASmedia, Etron, etc and they are usually known to cause most CUE related communication issues. Try plugging the device in a Intel controlled USB port and see whether that makes a difference.

 

Scimitar PRO

1. Solid, Gradient and Static are the options you will see under Advanced mode. In standard mode, Rainbow, Colour Shift, Colour Pulse, Static Colour and Lighting Link will be seen. What do you mean by "losing lighitng options frequently"?

2. Have you tried clearing the onboard memory (under global settings) and then resaving the hardware profiles? Did it change anything?

3. Lighting Link will only work when CUE and other CUE peripherlals are connected under a software profile. It won't work when CUE is not running, so it is not an option for saving to hardware.

 

Updates;

1. See MM800 - 4,5

2. That would be the default lighting effect when CUE is not running but the mousepad is powered. If the lighting was not on and CUE was in advanced mode, Double check and make sure a lighting effect was applied to the keyboard.

3. Sounds like it may have been the demo MM800 device instead of the actual one.

 

Other info;

It may be best to skim the unofficial manual as it may help you get familiar with the software (Excludes hardware related problems)

http://bit.do/CUE2M

Link to comment
Share on other sites

- Updated system specs.

 

- Unchecked SDK, yet again. I keep unticking it and it keeps reenabling itself (and I am mindful that reinstalls reset that setting to on, honestly it should default to off on install.) That fixed Update 6 this time around.

 

- Cycling advanced mode doesn't help with any of the issues. The colors would still stick.

 

- When I refer to losing lighting settings, that means that where there before (not in Advanced mode) were 6 or so options there's now only 3.

 

- I've tried clearing the on-board memory on the Scimitar, and it worked for a bit but eventually gets all buggered up again.

 

As for now though, everything seems to be working fine. I have the rain animation going on the Lighting Link with red and purple and it hasn't hung up, although my PC has not logged out or gone to sleep yet so...

Link to comment
Share on other sites

-Strange, Maybe it could be a permissions error, Try running CUE as admin and see whether anything changes.

 

-Not too sure, could be a CUE communication issue? Did you try a different USB port that is controlled by the Intel chipset?

 

-What are the three options you see under the dropdown menu when you are in standard mode? Any steps to reproduce the issue?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...