Jump to content
Corsair Community

Asus K8v Deluxe and Corsair VS512mb


Recommended Posts

I was given the above motherboard for christmas with an Athlon64 3000.

I was using an xp2600 on a jetway board before with no problems.

I changed everything over and did a clean install of Windows xp as I've done many times before.

It copied my files across but failed when it restarted and began to install.

The errors were file/s not copied(random files.), Error not reading file from disk, The file on the disk is not an official image ??, and sometimes blue screens with different errors( from what I remember The codes given related to hardware vendor errors).

I returned the board and chip back and they have checked them for me with no problems.


I have tried 3 different makes of PSU, An ati 9600, an nvidia 5600 and a geforce 440. 3 different hard drives WD 120gb, seagate 80gb and Maxtor 80gb all under 6 months old.

3 different cd drives a samsung cd 52 speed, an lg cd rewriter and an liteon dvd +rw writer.

I have used the onboard sound an creative sound blaster and an creative 5:2 sound cards.

I have tried 3 different sticks of corsair value select memory all tried as single sticks.

vs512mb400c3 ( all the same).all set to spd or auto both tried.

All 3 sticks have been tested individually on my xp system with memtest for 12 passes each with no errors.

I did try one on my athon64 system but came up with too many errors with memtest so I figured it must be a board or chip problem.

I'm at a loss as to what else to try.


Any suggestions would be appreciated.


Mike :

Link to comment
Share on other sites

I took the board and chip back and had them tested and it did the same with their setup.

Tested the chip on another board and all was ok so I have swapped the board for an abit nf8 and all is working fine with the defaults set in bios.

Thanks for the reply.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...