Jump to content
Corsair Community

Requesting RMA for CMX512-3200LLPRO


ended

Recommended Posts

Over the past several months I have been having trouble running applications that require a large amount of memory. I replaced/upgraded several parts on my computer in an attempt to fix the problem. When I began to suspect that the problem might be coming from the RAM I went to the warranty section of this forum and read through some of the posts of individuals with similar problems. I then downloaded a copy of MEMTEST+ and ran it in several different configurations of memory in my machine.

 

A quick rundown of my hardware:

P4 3.2 w/ 512k cache

ABIT IC7-MAX3 M/B

NVidia GeForce 5950 Ultra

1024MB RAM (CORSAIR TWINX pair of CMX512-3200LLPRO V1.0)

Soundblaster Live! LS

Western Digital SATA Caviar 80GB on Silicon Imaging SATA Raid Controller

2 Western Digital SATA Raptor 36GB on Silicon Imaging SATA Raid Controller running in Raid 1

 

My current bios RAM settings are under automatic configuration, but can be manually set. They are

 

CAS Latency Timing 2.5

ALT to Precharge Delay 6

RAS# to CAS# Delay 3

DRAM RAS# Precharge 2

 

DDR SDRAM Voltage 2.6v

 

The modules (which i refer to as module A and module B) are currently in slots 1 and 3 (per m/b recomendation)

 

With this configurations I ran MEMTEST+ V1.4 and recieved results as follows in terms of errors:

Test 0 - 0 errors

Test 1 - 0 errors

Test 2 - 89 errors

Test 3 - 524 errors

Test 4 - 834 errors

Test 5 - 677 errors

Test 6 - 3069 errors

Test 7 - 290 errors

Test 8 - 7 errors

Test 9 - 0 errors

 

In an attempt to isolate either a bad module or a bad slot on the m/b I removed module B from slot 3 and tested module A in slot 1 by itself.

The test returned no errors.

 

Confident that slot 1 was functioning correctly I then placed module B in slot 1 and ran the test. I recieved these numbers of errors.

 

Test 0 - 0 errors

Test 1 - 18 errors

Test 2 - 337 errors

Test 3 - 1370 errors

Test 4 - 1581 errors

Test 5 - 765 errors

Test 6 - 2974 errors

Test 7 - 110 errors

Test 8 - 4 errors

Test 9 - 0 errors

 

The logical conclusion this leads me to is that module B is not functioning properly and needs to be replaced. I am writing this to request further help in the matter, hopefully including either a fix for the problem or the replacement of the module.

 

As another note the two modules were bought as a TWINX pack of paired modules.

 

Thank You for your time,

Ended

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you install the memory modules on either slots 1&3 or 2&4 and also have the latest BIOS installed for your MB; load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200LL

Softmenu Setup

CPU Freq: 200

DRAM Clock: 400 MHz

CPU/Memory ratio: 1:1

Memory or Dim Reference voltage: 2.75 Volts

System performance: AUTO

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Game Accelerator Mode: Auto

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Ok, here is the newest information:

 

I have the latest bios installed on the MB, all settings are at default except for those specified by RAM GUY. I was able to adjust all the settings to the given specifications in the reply post. With the modules in slots 1&3 (as requested) I ran to pass 3 on MEMTEST+ and recieved the following errors.

 

Test - Errors

0 - 0

1 - 0

2 - 482

3 - 2297

4 - 1855

5 - 2627

6 - 8406

7 - 0

8 - 54

9 - 0

 

I then retested module A in slot one and recieved no errors.

 

Module B was then tested in slot one and recieved errors similar to the first test. (I forgot to note the exact numbers, sorry. But they were similar).

 

Thanks for the reply, and any future help is appreceated in advance.

Ended

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...