Jump to content
Corsair Community

Corsair Link 4 (4.6.0.86) probleme


harley765

Recommended Posts

Seit dem Update von CL Ver. 4.5.0.55 nach 4.6.0.86 macht sich CL selbstständig.

Beim Starten und Arbeiten läuft eigentlich alles nach Einstellungen und i.O.

 

Ich habe Win10 so eingestellt das wenn unbeaufsichtigt der Monitor nach einer 3/4 Std ausgeschaltet wird. Der rechnet dann meist irgend etwas den halben Tag.

So und da beginnt jetzt das Problem. (War mit Ver. 4.5.0.55 nie so.)

 

Ich setze mich wieder an den PC und die Monitore erwachen, schalten sich wieder ein. Und da ist Meist CL in einem undefinierten Zustand. Es fehlen bei der Konfiguration die eine oder andere Temp der HD's und Lüfter drehen voll am Anschlag. Dies obwohl sie eine feste RPM Einstellung erhalten haben. Ein Klick auf den Lüfter auf Übernehmen setzt die dann wieder zurück. (Ist aber wohl nicht Sinn der Sache) Auch ändern sich beim wieder erwachen die Temp und RPM Angaben nicht. Es scheint wie das Bild in der Konfiguration und Startmenü eingefroren ist. Schliessen und wieder neu Starten bring insofern etwas. Dass die RPM und Temp Angaben sich wieder bewegen. Nur fehlen dann etliche HD-Temp angeben.

Abhilfe bringt ein Neustart vom Rechner. dann ist alles wieder wie eingestellt und wie es sein soll.

 

Hat wer einen Tipp?

Link to comment
Share on other sites

es ist wie es ist.. :-(

Ich lasse den PC über Nacht laufen ohne das er was macht. Am morgen drehen der eine oder andere oder auch mehrere Lüfter auf Vollspeed. Anklicken dann übernehmen und sie drehen wieder nach der eingestellten Kurve oder festRPM.

Link to comment
Share on other sites

  • Corsair Employees
Versuche einmal komplett Corsair Link zu deinstallieren. Unter %APPDATA% auch alles was Corsair relevant ist löschen. Dann nach Neustart die aktuelle Version installieren und die Profile neu definieren.
Link to comment
Share on other sites

hmm eigentlich nicht. damit ist ja das Problem mit der Version 4.6.0.86 nicht gelöst.

Ich habe das Win creators update erhalten und dann wieder die aktuelle Version versucht.

Es scheint besser zu laufen aber noch nicht ohne Probleme. Nach einer Nacht durchrechnen hatte CL wieder einen Hänger. Die Temp und Lüfteranzeigen bewegen sich keinen Millimeter. Also CL beenden und wieder neu starten. Und siehe da. Alles läuft wieder wie es soll. Irgendwie mag CL in der aktuellen Version nicht das es unbeaufsichtigt ist. :-(

Link to comment
Share on other sites

jetzt noch mit Bild.

Nach einer Stunden zurück am PC. CL läuft ja im Hintergrund. CL gestartet und wie man sieht. alle Lüfter die am Commander angeschlossen sind zeigen null RPM. Auch wechselt keine TEMP oder Lüfter Anzeige die Werte. Alles steht still.

Danach CL beendet und nach ein paar Minuten wieder gestartet. Da waren die Lüfterwerde wieder i.O. dafür fehlten einige Temp Anzeigen der SSD. (vier von sechs sind weg.)

Abhilfe schafft nur. den PC komplett neu starten. Dann ist alles so wie es sein soll.

CL4.thumb.JPG.846c6c56f8358fc7f07b321690333d40.JPG

Link to comment
Share on other sites

Danke @Bluebeard fürs weiterleiten.

Heute hat sogar während dem Arbeiten ein Lüfter plötzlich voll aufgedreht.

Eingestellt ist seit Monaten Festwert 500 RPM und ohne irgend eine Aktion von mir dreht der Lüfter auf 1170 RPM. Hat da wohl mein Commander Mini ein Problem? (guckst Du Bild im Anhang)

CL1.thumb.JPG.41e3f3c2840e5c266494c74d7464d6e8.JPG

Link to comment
Share on other sites

Hm. Wann und wo hast du den Mini gekauft? Eventuell sollten wir hier über einen Austausch nachdenken.

 

Moin Bluebeard, ich bab das Thema verfolgt, da ich das Problem auch gelegentlich habe (allerdings auch schon mit der alten Version). Ich benutze auch nen Commander Mini. Ich hatte jetzt mal in Deine Aussage hinein interpreitert, dass es ggf eine Menge an Cm gibt, die da ein Problem haben könnten?

Link to comment
Share on other sites

  • Corsair Employees
Also sich häufende Probleme gibt es mit dem Mini nicht. Ein Defekt ist aber nie auszuschließen wenn es mal nicht so läuft wie es soll und das Problem ständig auftritt. Sporadische Fehler sind meist der Software zuzuschreiben, bzw. auf ein anderes Problem.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...