Jump to content
Corsair Community

Corsair Vengeance LED problem


Recommended Posts



I know this has been discussed many times but after reading all the posts I couldn't find a way to fix the issue...


I've got 2x8GB (CMU16GX4M2C3000C15R) and I just can't control the LED in one of the sticks.


Reinstalled windows, tried before installing Asus Aura, tried after.

Already enabled SPD wrtting in BIOS and still nothing works.


One of the sticks is always pulsing (the default setting I would say)


Paid over 150€ for this RAM and I'm really disappointed that the software doesn't even work.


If someone could help through this would great.


Thank you.

Link to comment
Share on other sites

CL4 would not work on one of my systems :(:, but my software did :biggrin:. You could try SIV and see if SIV does any better, see http://forum.corsair.com/forums/showthread.php?p=896217


I honestly was praying that you would come in to check my post :D


I was going to try SIV but honestly I have no idea what to do or look for there.


Going to install and check it.



Link to comment
Share on other sites

It worked!


Managed to set both sticks to static.


Although, whenever I shutdown the computer (I do not have W10 fast boot) they return to the factory pattern, both pulsing but not synced


Got some questions:

1 - Is there a way to make it permanent ? (Write the values to the ram permanently?)

2 - Do I need to have CL4 installed? (to be honest I hate it)

3 - You have any idea why this happens ? Bug ? Problem with the ram?


Thank you very much for this great software and effort to help everyone.


Just in case you need it, heres the screenshot of the SMB BUS (before and after changing the LED to static)







Link to comment
Share on other sites

  1. IDK, but I suspect not. The best you can do is run SIV on start-up for 10 seconds as specified in the link.
  2. You don't need to have CL4 installed :sillygrin.
  3. The CL4 developers are incompetent is the only logical explanation.

One of the vales at offset 05 being 08 rather than 0A is unusual and this is the first time I have seen other than 0A in that byte. SIV writes 00 to offset 04 to stop the flashing, but never writes offset 05 :confused:. Do it end up as 08 all the time?

Link to comment
Share on other sites

Got it working at the startup.

And yes, got rid of CL4.

About the 08, its 08 many times, but now its 0A, go figure....

I was going to purchase a corsair AIO cooler but man after so much trouble to make such simple work, HELL NO!

Not getting corsair in near future. Been reading other threads so many issues with their software and they don't even care...

Well, just have to thank you very much for this incredible software and for your help!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...