Jump to content
Corsair Community

No lighting when CUE 2 is active


Recommended Posts

I was running CUE 2.8.70 just fine for the last couple of months. Then a few days ago i decided to check for a new version manually (since the programs function always yields "an error occurred", without saying what the error is). So i installed 2.11.115


Just now when i came to the PC i saw ALL lighting was off. And when i say all i mean ALL. The only light active was the indicator light for "numpad on". That's it, NOTHING ELSE even though it was working fine after install.


When i EXIT CUE2 lights come ON with a static profile (star trek LCARS i saved a LONG time ago to hardware memory with CUE 1).


I tried uninstalling 2.11 and reinstalling 2.8.70 and now that one won't work anymore either. I tried multiple reboots between installs (something i hate to do, i like uptime), going back as far as 2.4.66 NOTHING WORKS anymore. Not even disabling the "advanced" switch and trying to set a simple static color. The moment i run CUE2 all lights go off.


The weird thing: i uninstall CUE2, install 1.16, everything's just fine which means it's NOT a defective keyboard.

Link to comment
Share on other sites

Have you tried the led brightness button? Sounds silly but happened to me. Led button was set to off, and i thinked my keyboard was broken, reinstalled CUE several times with no lights turning on, and that was the cause of my problem.
Link to comment
Share on other sites

  • 6 months later...

present as in tried 2.18.81 and every version before it since i created that topic. All of a sudden the lighting goes OFF completely. Shut CUE2 down and the device memory stored profile lighting activates. What i also just noticed is that the leds for NUMLOCK, CAPS LOCK and SCROLL lock won't activate.


Division profile is used as standard profile, the other one activates with the game naturally.


I'm starting to think the unit is plain defective since those leds now won't activate either

the division.cueprofile

Warcraft Legion.cueprofile

Link to comment
Share on other sites

Present as in you tried 2.18.81?


Upload your profile (If possible) as that may allow us to replicate the issue.


Toasted, since you seem to be with Corsair, taking into account the number of threads with people reporting issues with the latest CUE and its included firmware and several keyboard models, mostly the k55, could you let us know if you guys have acknowledged the issue and are looking into it proactively?


It just blows my mind that while so many people come here with the exact same issue after updating to the exact CUE version and exact same keyboard firmware you are still giving out the same "try another usb port" reply. Has anybody experiencing this issue ever replied "tried another usb port and that fixed it"?


At this point the reassurance that the issue is being looked at is probably the only help you can give us.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...