Jump to content
Corsair Community

Twinx512-3200ll


duzzt

Recommended Posts

Hi RAM Guy,

 

My system is:

ASUS P4P800 Deluxe with latest BIOS

P4 2.6ghz HT

TWINX512-3200LL

Sapphire RADEON 9600Pro

 

Here is the BIOS settings:

CPU Frequency: 200Mhz

DRAM Clock: 400Mhz

Memory voltage: 2.75 Volts

System performance: AUTO

AGP Voltage: 1.6 Volts

 

Advanced/Chipset

SDRAM CAS Latency: 2

SDRAM RAS to CAS Delay: 3

SDRAM Row Precharge: 2T

SDRAM Active to Precharge Delay: 6T

SDRAM Burst Length: 8

Memory Acceleration Mode: Auto

USB Legacy Support: Disabled

 

Others settings are default.

 

The problem is:

With theses BIOS settings, when I run Memtest I've got lots of errors.

I also tried others memory slots.

 

If I remove one stick and run Memtest there is no errors.

If I put back the memory stick, remove the other one and run Memtest there is no errors.

If I put a stick on each channel (a stick on slot1 and the other on slot2) there is no error.

 

If I put the sticks on a single channel at 2.5-3-3-6 everything seems to be fine with Memtest and my OS.

 

Do you think I need to try something else?

Do you think my RAM is bad?

 

Thank you.

Link to comment
Share on other sites

  • Corsair Employees
If memtest86 found no problems or errors on the memory modules by testing them one at a time, then I will suggest you to look at other hardware/peripherals installed on your system. I do not think the problem is coming from the memory modules! It's possible that is a chipset or power issue, try increasing the voltage at 2.85, and 1.7 volts for the AGP card.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...