Jump to content
Corsair Community

Corsair H115i with only one fan


SkodaZek

Recommended Posts

Hey folks,

 

So I have my 6850k cooled with a Corsair H115i (current OC is just 4.0ghz). Yesterday one of my fans (nearest to the pump) broke. From day one the unit always had a clicking sound which I assumed was the pump (about 6 months ago when it was purchased). Turns out it was one of the fans the whole time as the sound is gone now that the fan is dead.

 

I live in a rural area and will take upwards of a week to order a replacement. How risky is it to continue normal usage (I don't do any extreme cpu heavy tasks generally, mostly gaming) until I can get a replacement fan? The other fan on the radiator works perfectly and I have set both the fan and pump to Performance mode via Corsair Link

 

Thanks

 

my rig: http://www.modsrigs.com/detail.aspx?BuildID=36010

Link to comment
Share on other sites

The ML140's are just fine. You really won't see a cooling difference at like rpm's, but the noise profile on the lower end is greatly improved.

 

No real danger running on one fan. It essentially turns your H115i into a H90, which is enough to handle that wattage. Even without the fan, you will still get some passive heat release on the empty half, but not like having a fan speed the process along. If you have longer rendering or encoding to do, I will suggest the obvious and keep an eye on temps through the first run.

Link to comment
Share on other sites

  • 2 weeks later...
This may not be the right thread to ask this but, I have a driver update program that tells me I should update the driver for the H115i. I've looked on Corsair's site and can't fine any reference to a driver for this product. Is there a driver that needs updating?
Link to comment
Share on other sites

This may not be the right thread to ask this but, I have a driver update program that tells me I should update the driver for the H115i. I've looked on Corsair's site and can't fine any reference to a driver for this product. Is there a driver that needs updating?

 

The driver is shipped with and get's installed when you install CL4.

 

You have failed to specify which driver version you currently have installed so I have no idea if it needs updating.

 

I would use dism /online /get-drivers /format:table to check.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...