Jump to content
Corsair Community

Asus A8V Mem Timings Question


Kensei

Recommended Posts

Hello all

 

I am running the follwoing system:

FX-53

Asus A8V Deluxe Rev 2.00 Mobo

Corsair Twinx 1024 XLPro PC3200

 

 

I have my Memory configuration set to Automatic within my BIOS, beliveing that this would correctly set the meory timings for me, but I find that, when running CPU-Z that my timings are messed up.

 

Instead of seeing 2-2-2-5 I see 2-3-2-5 See Here: CPU-Z screenshot

 

If I set the TRCD to 2 in my BIOS will this correct the problem?

 

also I currently have 2T Command set to Auto, should I disable this to enable 1T (can the memory handle it?).

 

Are there any other changes I need to make to get the best out of my meory WITHOUT overclocking?

 

If it helps the BIOS memory configurationscreen on my comp looks like this:

 

Memclock Mode [auto]

DRAM over 4G remapping [auto]

Bank interleaving [diabled]

node Interleaving [disabled]

Burst Length [8 beats]

 

CAS Latency [auto]

TRC [auto]

TRFC [auto]

TRCD [auto]

TWR [auto]

TRWT [auto]

TRAS [auto]

TRP [auto]

TWCL [auto]

Asynclat [auto]

Read Preamble Setting [auto]

2T command [auto]

 

I've never tweaked memory setting befopre, so the correct settings for this page page of the BIOS would be a great help.

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...