Jump to content
Corsair Community

CUE Stuck at Uploading Profiles


TimEdits

Recommended Posts

System:

 

Win10

i7-6700K

32GB RAM

GTX 1080

 

[ATTACH]http://forum.corsair.com/v3/attachment.php?attachmentid=28183&stc=1&d=148948446528183[ATTACH]

 

I reinstalled Windows 10 and everything else before this happened. All I did was install the latest Corsair Link program, ran it, then had this pop up when it detected the Scimitar Pro RGB and it just freezes and it crashes if I unplug the mouse. (The only Corsair Link compatible product I have). Anyone else had this problem? ;-;

1.thumb.jpg.18bb4626a9331f8a9c155b4f8e9dcb4c.jpg

Link to comment
Share on other sites

Hello,

 

Thank you for trying to help.

 

I have exactly the same issue than TimEdits.

 

Before the issue came each time i launched CUE it says that profiles in my mouse and Keyboard were not the same as the ones in CUE. So i clicked to re-upload profiles from devices and I envounter the bug describe, each time i launch CUE it tried to upload my Scimitar Pro RGB profiles bug get stuck at 0%.

Before this i also tried to update the firmware of the mouse via CUE but it also failed. (I wanted to keep my profiles by default even if CUE were not launched to play Mass Effect Andromeda).

For fixing the bug i tried your answer, i pluged my mouse to another USB Port but the same bug occured. Samething when i tried the reset with another USB port.

 

I'll keep searching an answer on the web and will answer here if i found something.

 

EDIT:

Of course I also tried to completely uninstall and reinstall CUE many times with restart of my computer each time.

Link to comment
Share on other sites

Can you try uploading a "Fresh" hardware profile? Does it work fine or is it still stuck on 0%?

 

Upload the latest log generated by CUE while the save is stuck as that may provide a hint as to what is going on. Logs can be found in %localappdata%\Corsair\CUE\logs

Link to comment
Share on other sites

Thank you for the path of the logs, it seems CUE is not able to read the profile on the mouse. Logs are full of:

 

2017-03-20T20:10:10 I cue.dev: Buffer read failed. request timed out for Scimitar PRO RGB

2017-03-20T20:10:10 I cue.dev: Buffer read failed. Device : Scimitar PRO RGB, Execution result = 0, result = 0, platform error code = 995.

 

Sorry to ask but how i can import a fresh profile without CUE?

 

Thank you.

 

EDIT: I've attached my CUE log, i've unplug and replug both my keyboard (K95) and my mouse during this log.

2017-03-20T20-31-42.log

Link to comment
Share on other sites

  • 2 weeks later...

Plugged in my brand new Scimitar Pro RGB, loaded up the CUE software and it instantly recognizes the new mouse. That brings me to the "Uploading profiles from scimitar pro rgb" which is stuck at 0%

There is no hard reset for the mouse, There is nothing to click on or cancel in the software. I literally plug the mouse in and get to that point instantly.

It's been about 30 minutes now with it just sitting at 0%

Link to comment
Share on other sites

Plugged in my brand new Scimitar Pro RGB, loaded up the CUE software and it instantly recognizes the new mouse. That brings me to the "Uploading profiles from scimitar pro rgb" which is stuck at 0%

There is no hard reset for the mouse, There is nothing to click on or cancel in the software. I literally plug the mouse in and get to that point instantly.

It's been about 30 minutes now with it just sitting at 0%

 

Exact same Problem pls help

Link to comment
Share on other sites

Hello,

 

I've created a ticket regarding this trouble on the Corsair Support website (https://corsair.secure.force.com/) and i'm waiting for an answer, i'll share the answer with you as soon as it came.

Can you attach your CUE log to your post please? So we will be able compare the content and see if the cause is the same for everyone.

Toasted gave me the path of CUE log in previous post: %localappdata%\Corsair\CUE\logs

 

Thank you

Link to comment
Share on other sites

2017-04-06T15:31:42 I cue.dev: Buffer read prepare failed. Device : Scimitar PRO RGB, Execution result = 1, result = 0, platform error code = 1167.

2017-04-06T15:31:42 I cue.dev: Fail counter for Scimitar PRO RGB reached zero, setting status 3.

 

just that over and over

 

Thanks for the help btw.

Link to comment
Share on other sites

2017-04-06T23:49:29 I cue.dev: Buffer read failed. request timed out for Scimitar PRO RGB

2017-04-06T23:49:29 I cue.dev: Buffer read failed. Device : Scimitar PRO RGB, Execution result = 0, result = 0, platform error code = 995.

 

 

I constantly get this over and over and over

 

This is what I have tried..

Moved from USB 3.0 to 2.0, uninstalling CUE then reinstalling with the latest version 2.11.115 as per corsair.com

Obviously that did not work.

I have closed down CUE, unplugged the mouse, held down left and right click while plugging it back in which supposedly will reset the mouse then started CUE after that. Used 3.0 the first time

Uninstalled, then did repeated the process above but tried the 2.0 slot the second time. That didn't work either.

I also have a K95 (non platinum) and it works just fine so I don't know what I am missing at this point.

I submitted a ticket with Corsair yesterday evening, 4/5, and will give an update here once I get some more information.

Link to comment
Share on other sites

1 - Please completely exit out of the Corsair Utility Engine Software

2 - Disconnect the unit entirely from your system

3 - Using a paperclip, thumb tack, or thin needle, please hold down on the reset button (located next to the polling rate switch, under the left leg of keyboard, or under the top weight storage for mouse)

4 - As it is pressed down, please connect the unit to a USB 3.0 port on your system (please ensure the connector labeled with the keyboard icon is connected only)

5 - A file explorer pop-up (check file explorer if it doesn't) will be displayed showing drive name as CRP_DISABLED

6 - Please ensure you first delete the firmware.bin file that is on the CRP_DISABLED drive. Transfer the ISP bin file that is attached to this ticket over to the CRP_DISABLED drive.

7 - Insert the unit as you normally would to have the keyboard initialize.

 

 

I cant attatch file so either need to email or pm is that works. new to site so unsure. let me know

Link to comment
Share on other sites

  • Corsair Employees

We also have a hardware configuration to enable the same effect:

 

Keyboard: Hold PAGEUP + PAGEDOWN simultaneously while inserting USB.

 

Mouse: Hold down LEFT CLICK + RIGHT CLICK simultaneously while inserting USB.

 

This will reset the EEPROM on these devices and should resolve any issues with onboard profiles. Note that this will reset the device so you'll lose any profiles you had on there.

Link to comment
Share on other sites

  • Corsair Employees
I tried the left and right click, it does not work. Well not to get Corsair Utility Engine to work.

 

I bought the mouse today and had nothing configured yet. First time using it and software.

 

Get in touch with our tech support team so they can walk you step by step. You can also call us at 1-888-222-4346. Ask for Victor as he is the tech I work with related to CUE issues and troubleshooting.

Link to comment
Share on other sites

  • 4 weeks later...

So, the steps to fix this look like a total pain in the a.

 

Are you guys planning on fixing your software?

 

Wishing I had gone with razer. I now have a corsair keyboard and mouse and i hate everything about your damn software.

 

Called customer service and you are closed on the weekends. SO, i need to take a day off work to get this fixed?

Link to comment
Share on other sites

  • Corsair Employees
So, the steps to fix this look like a total pain in the a.

 

Are you guys planning on fixing your software?

 

Wishing I had gone with razer. I now have a corsair keyboard and mouse and i hate everything about your damn software.

 

Called customer service and you are closed on the weekends. SO, i need to take a day off work to get this fixed?

 

Issues can occur regardless of what hardware you have. I don't think Razer has more or less issues than we do when it comes to software because the staggering number of hardware combinations is impossible to have a one solution fits all.

 

You can also call us during the weekday anytime between 7am - 5pm (PST) or file a ticket with our tech support. I don't see why you need to take an entire day off.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...