Jump to content
Corsair Community

Having strange problem installing Cue 2 Software.


Roosterioi

Recommended Posts

I am having a strange problem after I installed the CUE 2 software for my new K95 RGB Platinum keyboard. The CUE 2 screen comes up with a white background instead of the gray/black background. It doesn't show all of the text in certain areas and the keyboard animations are not showing as well. It makes it impossible to do much of anything.. :( Has anybody else had this problem? If so is there a fix?

 

What I have done so far.

1/ Re-down loaded the CUE 2 software many times.

2/ Uninstalled and installed many times (followed the instructions to the letter on how to remove profiles and manually remove hardware through windows device manager).

3/ Turned off auto protect on Norton Anti Virus during install and still got same result.

4/ All overclocking was turned off during these instillation attempts.

5/ Installed the latest video card drivers twice.

 

Thank you for your time on this matter. :D

Link to comment
Share on other sites

I have heard of this type of issue, but not with CUE. Have you check your operating system, to make sure you have the latest updates? On Windows, sometimes it is useful to do a "sfc /SCANNOW" from a Windows administratively enabled command window. Also, a "chkdsk /R" is also useful to make sure you don't have disk issues.
Link to comment
Share on other sites

I have heard of this type of issue' date=' but not with CUE. Have you check your operating system, to make sure you have the latest updates? On Windows, sometimes it is useful to do a "sfc /SCANNOW" from a Windows administratively enabled command window. Also, a "chkdsk /R" is also useful to make sure you don't have disk issues.[/quote']

 

Did the chkdisk... No problems. Windows fully up to date.

Link to comment
Share on other sites

Well before I reloaded windows 10 I ran event viewer. There were some rather nasty events listed there. Stragly enough it was mostly do tho ASUS's own programs. I bought my top of the line "Maximus VI Extreme" motherboard back in 2015. That was the time when Windows 10 was just coming out. Now it was also the time when Asus stopped updating to do with my motherboard. So They are VERY bad at updating their software especially on their "elite" products, I guess they just figure people who buy at that level just upgrade every two years or sooner.. Either way I reloaded windows just installing the base drivers and no software and BOOM it works now with no serious errors in the event viewer. OH and the CUE 2 software works great now. It was ASUS's software that caused this issue. I will think twice before buying an Asus motherboard in the future because of this.
Link to comment
Share on other sites

Glad it's fixed, but just an FYI, I believe it's pretty standard to stop issuing updates for older mobos after a few years. Not saying their right for doing so but that it's not uncommon for other brands to pull the same stunt.

 

James' is a busy man I'm pretty sure he got your message. But could you tell me which ASUS programs you had installed?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...