Jump to content
Corsair Community

CUE Issue: Background and Images Not Loading


Recommended Posts

  • Corsair Employees

Hi all,

 

Some of you have issues with CUE not loading the images on your system (white background on top of the UI elements). For users who can get this to occur every time, we implemented additional logging to diagnose the issue. But since it can affect launch time of CUE, we didn't activate it by default.

 

To activate logging you should add

 

<map name="Debug">

<value name="PerformImagePluginCheck">true</value>

</map>

 

to <config> section of %appdata%\corsair\cue\config.cuecfg (CUE should not be running during file modification).

 

Example:

 

<config>

<map name="Debug">

<value name="PerformImagePluginCheck">true</value>

</map>

<!-- other settings here -->

<config/>

 

After this you should launch CUE, reproduce the problem and send the log(s) from %localappdata%\Corsair\CUE\logs.

 

This can be done on the latest release of CUE. You can attach logs here or PM me with a link.

 

Thanks,

James

Edited by Corsair James
Link to comment
Share on other sites

  • 3 weeks later...

Hi,

 

I just have installed CUE with my new M65 Pro Mouse and I have this bug.

What should I do ?

 

Moufle

 

[5648] shell\explorer\taskband2\taskband2.cpp(4148)\Explorer.EXE!00007FF77D1578CA: (caller: 00007FF94CEA7DE3) ReturnHr(81) tid(1690) 80004005 Erreur non spécifiée

[7636] ds\security\smartscreen\common\core\src\script_host.cpp(51)\smartscreen.exe!00007FF6BBDC5697: (caller: 00007FF6BBDC5DD8) Exception(7) tid(2914) 80070001 Fonction incorrecte.

[7636] Msg:[unable to get property 'substr' of undefined or null reference - TypeError: Unable to get property 'substr' of undefined or null reference

[7636] at ShellCallbacks.isFileSupported (Unknown script code:1:2387)

[7636] at ShellCallbacks.prototype.getSamplingRate (Unknown script code:1:2988)

[7636] at Anonymous function (Unknown script code:1:925)

[7636] at Array.prototype.reduce (native code)

[7636] at CallbacksBase.prototype.getSamplingRates (Unknown script code:1:900)

[7636] at CallbacksBase.prototype.filterEvents (Unknown script code:1:2036)

[7636] at filterEvents (Unknown script code:1:43)

[7636] at _dispatch (Unknown script code:13:21)]

[7636] ds\security\smartscreen\common\core\src\script_host.cpp(51)\smartscreen.exe!00007FF6BBDC5697: (caller: 00007FF6BBDC5DD8) Exception(8) tid(2914) 80070001 Fonction incorrecte.

[7636] Msg:[unable to get property 'substr' of undefined or null reference - TypeError: Unable to get property 'substr' of undefined or null reference

[7636] at ShellCallbacks.isFileSupported (Unknown script code:1:2387)

[7636] at ShellCallbacks.prototype.getSamplingRate (Unknown script code:1:2988)

[7636] at Anonymous function (Unknown script code:1:925)

[7636] at Array.prototype.reduce (native code)

[7636] at CallbacksBase.prototype.getSamplingRates (Unknown script code:1:900)

[7636] at CallbacksBase.prototype.filterEvents (Unknown script code:1:2036)

[7636] at filterEvents (Unknown script code:1:43)

[7636] at _dispatch (Unknown script code:13:21)]

[11852] 2017-04-04T16:17:44 I cue.init: CUE version: 2.11.115

[11852] 2017-04-04T16:17:44 I cue.init: Updates server: https://www3.corsair.com/software/HID/

[11852] 2017-04-04T16:17:44 I cue.init: Build type: Public Release

[11852] 2017-04-04T16:17:44 I cue.init: Applicaiton ID: 11852

[11852] 2017-04-04T16:17:44 W cue.locale: "Cannot load qt_en.qm translations"

[11852] 2017-04-04T16:17:44 I cue.init.font: Using Regular text font family: "Open Sans"

[11852] 2017-04-04T16:17:44 I cue.init.font: Using Title text font family: "Gotham Bold"

[11852] 2017-04-04T16:17:44 I cue.session: Locked changed to false

[11852] 2017-04-04T16:17:44 I cue.session.win: Will notify 'connected changed to' with delay

[11852] 2017-04-04T16:17:44 I cue.session: Local changed to true

[11852] 2017-04-04T16:17:44 I cue.profiles.folders.tree: Profile order deserialization started: "C:\\Users\\whaly\\AppData\\Roaming/Corsair/CUE/profiles/tree.cueprofileorder"

[11852] 2017-04-04T16:17:44 I cue.profiles.folders.tree: Profile order deserialization finished: "C:\\Users\\whaly\\AppData\\Roaming/Corsair/CUE/profiles/tree.cueprofileorder"

[11852] 2017-04-04T16:17:44 I cue.action.macro.win: Init time: 0.401842 (init: 0 reset: 0.00148823 )

[11852] IGIESW c:\program files (x86)\corsair\corsair utility engine\cue.exe found in whitelist: NO

[11852] IGIWHW Game c:\program files (x86)\corsair\corsair utility engine\cue.exe found in whitelist: NO

[11852] 2017-04-04T16:17:44 I cue.init.ui: Starting UI.

[11852] 2017-04-04T16:17:44 W cue.thread: Can't rename main thread.

[11852] 2017-04-04T16:17:45 W MainWindow_QMLTYPE_344(0x13433ee0) must be a top level window.

[11852] 2017-04-04T16:17:45 W MainWindow_QMLTYPE_344(0x13433ee0) must be a top level window.

[11852] 2017-04-04T16:17:45 W qrc:/qml/ui/accordion/LibraryPropertyViewsAccordionItem.qml:453:12: QML LibraryPropertyViewsAccordionItemToolbar: Binding loop detected for property "applyFromLibraryEnabled"

[11852] 2017-04-04T16:17:45 W qrc:/qml/ui/BackgroundItem.qml:48:2: QML Image: Erreur de d?codage?: qrc:/share/embed/assets2/backgrounds/background.jpg?: Format d'image non support?

[5648] onecore\base\appmodel\resourcepolicy\gameconfigstore\client\gameconfigstoreclient.cpp(104)\resourcepolicyclient.dll!00007FF94A6E976C: (caller: 00007FF9320C5277) LogHr(25) tid(131c) 80070490 Élément introuvable.

[11852] 2017-04-04T16:17:46 I cue.session: Connected changed to true

[11852] 2017-04-04T16:17:46 I cue.dev: Requesting working state enter because session connected.

[11852] 2017-04-04T16:17:46 I cue.dev.enum.hid: Entering working state.

[11852] 2017-04-04T16:17:46 I cue.sdk: Entering working state, session connected.

[11852] 2017-04-04T16:17:46 I cue.sdk: Starting router.

[11852] 2017-04-04T16:17:46 I cue.dev: Created new device object: M65 PRO RGB; ready: 0

[11852] 2017-04-04T16:17:46 C dev.manifest: Cannot find path for manifest key QPair(5426,282)

[11852] 2017-04-04T16:17:46 I cue.dev: Manifest for device vid=1532 pid=11a not found.

[11852] 2017-04-04T16:17:46 I cue.dev: Attached to device object M65 PRO RGB: b=0 a=1

[11852] 2017-04-04T16:17:46 I cue.dev: Initializing M65 PRO RGB...

[11852] 2017-04-04T16:17:46 I cue.dev.nxp: M65 PRO RGB : trying to force P0 0 instead of P0 4

[11852] 2017-04-04T16:17:46 I cue.dev: Failed to open device: vid=1b1c pid=1b2e path=\\?\hid#vid_1b1c&pid_1b2e&mi_01&col01#7&75cc0d0&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[11852] 2017-04-04T16:17:46 I cue.dev: Failed to open device: vid=1b1c pid=1b2e path=\\?\hid#vid_1b1c&pid_1b2e&mi_00#7&2b33fe92&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

[11852] 2017-04-04T16:17:46 I cue.dev: Attached to device object M65 PRO RGB: b=1 a=1

[11852] 2017-04-04T16:17:46 C dev.manifest: Cannot find path for manifest key QPair(5426,282)

[11852] 2017-04-04T16:17:46 I cue.dev: Manifest for device vid=1532 pid=11a not found.

[11852] 2017-04-04T16:17:46 C dev.manifest: Cannot find path for manifest key QPair(5426,282)

[11852] 2017-04-04T16:17:46 I cue.dev: Manifest for device vid=1532 pid=11a not found.

[11852] 2017-04-04T16:17:46 C dev.manifest: Cannot find path for manifest key QPair(5426,282)

[11852] 2017-04-04T16:17:46 I cue.dev: Manifest for device vid=1532 pid=11a not found.

[11852] 2017-04-04T16:17:46 C dev.manifest: Cannot find path for manifest key QPair(5426,282)

[11852] 2017-04-04T16:17:46 I cue.dev: Manifest for device vid=1532 pid=11a not found.

[11852] 2017-04-04T16:17:46 C dev.manifest: Cannot find path for manifest key QPair(5426,282)

[11852] 2017-04-04T16:17:46 I cue.dev: Manifest for device vid=1532 pid=11a not found.

[11852] 2017-04-04T16:17:46 I cue.dev: Attached to device object M65 PRO RGB: b=1 a=1

[11852] 2017-04-04T16:17:46 C dev.manifest: Cannot find path for manifest key QPair(5426,282)

[11852] 2017-04-04T16:17:46 I cue.dev: Manifest for device vid=1532 pid=11a not found.

[11852] 2017-04-04T16:17:46 I cue.dev.nxp: M65 PRO RGB : success, continue initialization on P0 0

[11852] 2017-04-04T16:17:48 I cue.dev: Initialized (st=1) M65 PRO RGB.

[11852] 2017-04-04T16:17:48 I cue.lightings.player: Started lighting worker in 0x2c7c

[11852] 2017-04-04T16:17:50 I cue.dev: Device insertion processing complete for M65 PRO RGB.

[11852] 2017-04-04T16:17:51 W QFSFileEngine::open: No file name specified

[11852] 2017-04-04T16:17:51 C cue.download.fw: Aborting idle process not supported.

[11852] 2017-04-04T16:17:51 W QFile::remove: Empty or null file name

[5648] shell\explorer\taskband2\taskband2.cpp(4148)\Explorer.EXE!00007FF77D1578CA: (caller: 00007FF94CEA7DE3) ReturnHr(82) tid(1690) 80004005 Erreur non spécifiée

[11852] 2017-04-04T16:18:02 I cue.init.ui: Trimming cache.

[11852] 2017-04-04T16:18:06 I cue.dev.enum.hid: Leaving working state.

[11852] 2017-04-04T16:18:06 I cue.lightings.player: Stopped lighting worker in 0x2c7c

[11852] 2017-04-04T16:18:06 W cue.dev: Device "M65 PRO RGB" worker thread has stopped

[11852] 2017-04-04T16:18:06 I cue.sdk: Stopping router.

[11852] 2017-04-04T16:18:06 I cue.profiles.folders.tree: Profile order serialization started: "C:\\Users\\whaly\\AppData\\Roaming/Corsair/CUE/profiles/tree.cueprofileorder"

[11852] 2017-04-04T16:18:06 I cue.profiles.folders.tree: Profile order serialization finished: "C:\\Users\\whaly\\AppData\\Roaming/Corsair/CUE/profiles/tree.cueprofileorder"

[11852] 2017-04-04T16:18:06 I cue.init: Quit

[11852] 2017-04-04T16:18:06 I cue.init.ui: Engine shut down.

[11852] 2017-04-04T16:18:06 I cue.rgbshare.cache: cache cleanup started

[11852] 2017-04-04T16:18:06 I cue.rgbshare.cache: Wait for parse tasks

[11852] 2017-04-04T16:18:06 I cue.rgbshare.cache: cache cleanup finished

[11852] 2017-04-04T16:18:06 W QFile::remove: Empty or null file name

[11852] 2017-04-04T16:18:06 I cue.action.macro.win: Init time: 0.416489 (init: 0.0151649 reset: 0.00117857 )

[11852] 2017-04-04T16:18:06 I cue.profiles.folders.tree: Profile order serialization started: "C:\\Users\\whaly\\AppData\\Roaming/Corsair/CUE/profiles/tree.cueprofileorder"

[11852] 2017-04-04T16:18:06 I cue.profiles.folders.tree: Profile order serialization finished: "C:\\Users\\whaly\\AppData\\Roaming/Corsair/CUE/profiles/tree.cueprofileorder"

[11852] 2017-04-04T16:18:07 W cue.borderlesswindow: Failed to unregister window class CUEBorderlessWindow

Edited by moufle
adding DebugView logs
Link to comment
Share on other sites

ok I have solved the issue on my computer

 

I have checked the env var and I have found a :

QT_PLUGIN_PATH=C:\Program Files (x86)\OpenShot Video Editor\

 

I have removed the environment variable and now everything works fine.

 

I think that you should not use the variable or you should override/check during the setup/launch.

 

:D:

Link to comment
Share on other sites

  • Corsair Employees
ok I have solved the issue on my computer

 

I have checked the env var and I have found a :

QT_PLUGIN_PATH=C:\Program Files (x86)\OpenShot Video Editor\

 

I have removed the environment variable and now everything works fine.

 

I think that you should not use the variable or you should override/check during the setup/launch.

 

:D:

 

Can you give me more info on what you mean? It sounds like your video editor has a Qt feature that is conflicting with CUE's Qt?

Link to comment
Share on other sites

Hi,

 

Yes it was a video editor I have tried OpenShot v2.0.7

http://www.openshot.org/

it has set the environment variable, it seems that now they have fixed the installer

https://github.com/OpenShot/openshot-qt/commit/fde27d52d3f3a36f4903eb49f5090384bf60b342

I have installed the latest version of OpenShot and the environment variable is not set anymore.

 

I have found the installer in the C:\Windows\Installer folder and I can reproduce the bug

 

I am a C# Dev not a QT Dev but I think that you will be able to reproduce the bug by setting the variable.

I don't know if this will work but maybe you should check the libraryPaths

http://doc.qt.io/qt-5/qcoreapplication.html#libraryPaths

and/or use the setLibrayPath to be sure

http://doc.qt.io/qt-5/qcoreapplication.html#setLibraryPaths

or remove the environnment variable before using qt5 lib.

 

Hope it helps.

Moufle

Edited by moufle
I have found the installer in the C:\Windows\Installer folder and I can reproduce the bug
Link to comment
Share on other sites

More details in the folders the file qjpeg.dll

C:\Program Files (x86)\Corsair\Corsair Utility Engine\imageformats

the version is 5.7.1.0

and in the folder

C:\Program Files (x86)\OpenShot Video Editor\imageformats

the version is 5.4.2.0

 

I have changed the cue config to debug and in the log I have :

2017-04-06T22:11:02 I cue.init: Checking plugin qjpeg...

2017-04-06T22:11:02 I cue.init: Plugin "qjpeg" loaded successfully. path: "./imageformats/qjpeg.dll"

 

For the debug to be more accurate, you should print the full path of the file not the relative path.

 

I have uploaded on Dropbox a zip with the "imageformats" folder if you unzip it in a folder and the the environment variable to the folder your can reproduce the bug.

https://www.dropbox.com/s/gv2vfucap8he63f/TestWithWrongPlugin.zip?dl=0

unzip in the folder TestWithWrongPlugin and set QT_PLUGIN_PATH=C:\TestWithWrongPlugin

 

I can send you OpenShot v2.0.7 installer too but it's big

Edited by moufle
adding dropbox link
Link to comment
Share on other sites

  • Corsair Employees
Update for you moufle: our devs will change the code and ignore the environment variable in case this issue occurs again in the next update. This way if other software uses Qt and have parameters like this, we will ensure ours is not affected.
Link to comment
Share on other sites

Update for you moufle: our devs will change the code and ignore the environment variable in case this issue occurs again in the next update. This way if other software uses Qt and have parameters like this, we will ensure ours is not affected.

 

Hopefully this impending change will solve other reports of Application Error,Faulting application name: CUE.exe,Faulting module name: Qt5Gui.dll

Link to comment
Share on other sites

  • 4 weeks later...
  • Corsair Employees
Update: We have found another potential issue that leads to this behavior and are actively investigating it. Its related to what we use as the back-end (Qt) so it take a bit longer to find a resolution since its not directly related to how we implement CUE.
Link to comment
Share on other sites

  • 2 weeks later...

I was able to adjust keyboard colors, etc. when I first bought it. It has been in default mode since the end of last year. Just decided to update and re-apply new colors, etc., but only get a white background and the software is different now.

 

K70 RGB RapidFire

WIN 10 64 bit

GTX 770

 

2017-05-21T12:18:00 I cue.init: CUE version: 2.13.80

2017-05-21T12:18:00 I cue.init: Updates server: https://www3.corsair.com/software/CUE_V2/

2017-05-21T12:18:00 I cue.init: Build type: Public Release

2017-05-21T12:18:00 I cue.init: Applicaiton ID: 2772

2017-05-21T12:18:00 I cue.init: Checking plugin qjpeg...

2017-05-21T12:18:00 I cue.init: Plugin "qjpeg" loaded successfully. path: "./imageformats/qjpeg.dll"

2017-05-21T12:18:00 W cue.locale: "Cannot load qt_en.qm translations"

2017-05-21T12:18:00 I cue.init.font: Using Regular text font family: "Open Sans"

2017-05-21T12:18:00 I cue.init.font: Using Title text font family: "Gotham Bold"

2017-05-21T12:18:00 I cue.session: Locked changed to false

2017-05-21T12:18:00 I cue.session.win: Will notify 'connected changed to' with delay

2017-05-21T12:18:00 I cue.session: Local changed to true

2017-05-21T12:18:00 I cue.profiles.folders.tree: Profile order deserialization started: "C:\\Users\\SBPGT\\AppData\\Roaming/Corsair/CUE/profiles/tree.cueprofileorder"

2017-05-21T12:18:00 I cue.profiles.folders.tree: Profile order deserialization finished: "C:\\Users\\SBPGT\\AppData\\Roaming/Corsair/CUE/profiles/tree.cueprofileorder"

2017-05-21T12:18:00 I cue.init.ui: Starting UI.

2017-05-21T12:18:00 W cue.thread: Can't rename main thread.

2017-05-21T12:18:00 I cue.action.macro.win: Init time: 0.402485 (init: 2.56e-07 reset: 0.0019978 )

2017-05-21T12:18:01 W MainWindow_QMLTYPE_338(0xfa7c378) must be a top level window.

2017-05-21T12:18:01 W MainWindow_QMLTYPE_338(0xfa7c378) must be a top level window.

2017-05-21T12:18:01 W qrc:/qml/ui/accordion/LibraryPropertyViewsAccordionItem.qml:453:12: QML LibraryPropertyViewsAccordionItemToolbar: Binding loop detected for property "applyFromLibraryEnabled"

2017-05-21T12:18:01 W qrc:/qml/ui/BackgroundItem.qml:48:2: QML Image: Error decoding: qrc:/share/embed/assets2/backgrounds/background.jpg: Unsupported image format

2017-05-21T12:18:02 I cue.session: Connected changed to true

2017-05-21T12:18:02 I cue.dev: Requesting working state enter because session connected.

2017-05-21T12:18:02 I cue.dev.enum.hid: Entering working state.

2017-05-21T12:18:02 I cue.sdk: Entering working state, session connected.

2017-05-21T12:18:02 I cue.sdk: Starting router.

2017-05-21T12:18:02 I cue.dev: Failed to open device: vid=1b1c pid=1b38 path=\\?\hid#vid_1b1c&pid_1b38&mi_01&col01#8&31be875a&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

2017-05-21T12:18:02 I cue.dev: Created new device object: K70 RGB RAPIDFIRE; ready: 0

2017-05-21T12:18:02 I cue.dev: Attached to device object K70 RGB RAPIDFIRE: b=0 a=0

2017-05-21T12:18:02 I cue.dev: Attached to device object K70 RGB RAPIDFIRE: b=0 a=0

2017-05-21T12:18:02 I cue.dev: Failed to open device: vid=1b1c pid=1b2e path=\\?\hid#vid_1b1c&pid_1b2e&mi_00#8&ed6cb6e&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

2017-05-21T12:18:02 I cue.dev: Created new device object: M65 PRO RGB; ready: 0

2017-05-21T12:18:02 I cue.dev: Failed to open device: vid=1b1c pid=1b2e path=\\?\hid#vid_1b1c&pid_1b2e&mi_01&col01#8&32ae0930&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

2017-05-21T12:18:02 I cue.dev: Attached to device object M65 PRO RGB: b=0 a=0

2017-05-21T12:18:02 I cue.dev: Attached to device object K70 RGB RAPIDFIRE: b=0 a=1

2017-05-21T12:18:02 I cue.dev: Initializing K70 RGB RAPIDFIRE...

2017-05-21T12:18:02 I cue.dev: Attached to device object M65 PRO RGB: b=0 a=0

2017-05-21T12:18:02 I cue.dev: Failed to open device: vid=1b1c pid=1b38 path=\\?\hid#vid_1b1c&pid_1b38&mi_00#8&3334a6d6&0&0000#{4d1e55b2-f16f-11cf-88cb-001111000030}

2017-05-21T12:18:02 I cue.dev: Attached to device object M65 PRO RGB: b=0 a=1

2017-05-21T12:18:02 I cue.dev: Initializing M65 PRO RGB...

2017-05-21T12:18:02 I cue.dev.nxp: M65 PRO RGB : trying to force P0 0 instead of P0 4

2017-05-21T12:18:02 I cue.dev.nxp: M65 PRO RGB : success, continue initialization on P0 0

2017-05-21T12:18:02 I cue.dev: Initialized (st=1) K70 RGB RAPIDFIRE.

2017-05-21T12:18:02 I cue.lightings.player: Started lighting worker in 0xdc0

2017-05-21T12:18:03 I cue.dev: Device insertion processing complete for K70 RGB RAPIDFIRE.

2017-05-21T12:18:03 W QFSFileEngine::open: No file name specified

2017-05-21T12:18:03 C cue.download.fw: Aborting idle process not supported.

2017-05-21T12:18:03 W QFile::remove: Empty or null file name

2017-05-21T12:18:03 I cue.dev: Initialized (st=1) M65 PRO RGB.

2017-05-21T12:18:04 I cue.lightings.player: Started lighting worker in 0x1044

2017-05-21T12:18:04 I cue.dev: Device insertion processing complete for M65 PRO RGB.

2017-05-21T12:18:04 W QFSFileEngine::open: No file name specified

2017-05-21T12:18:04 C cue.download.fw: Aborting idle process not supported.

2017-05-21T12:18:04 W QFile::remove: Empty or null file name

2017-05-21T12:18:08 W qrc:/qml/collection/DeviceViewCarousel.qml:57:4: QML CueImage: Error decoding: file:///C:/Program Files (x86)/Corsair/Corsair Utility Engine/devices/views/k70rgb/na.jpg: Unsupported image format

2017-05-21T12:18:13 W qrc:/qml/collection/DeviceViewCarousel.qml:57:4: QML CueImage: Error decoding: file:///C:/Program Files (x86)/Corsair/Corsair Utility Engine/devices/views/k70rgb/na.jpg: Unsupported image format

2017-05-21T12:18:37 I cue.init.ui: Trimming cache.

 

Hope that helps find any problem? I don't know what to look for?

 

Thanks

Link to comment
Share on other sites

  • 3 weeks later...
Are you ever going to resolve this? Just downloaded the latest update (2.14.67) and still no joy. I have been unable to configure individual keys on my K95 keyboard since CUE 2 came out because the layout for the keyboard never loads. That's a long time to go without full functionality on such an expensive product. Very hard to believe and even more disappointing that such a critical bug has gone so long without being addressed. Not a good look...
Link to comment
Share on other sites

  • Corsair Employees
Are you ever going to resolve this? Just downloaded the latest update (2.14.67) and still no joy. I have been unable to configure individual keys on my K95 keyboard since CUE 2 came out because the layout for the keyboard never loads. That's a long time to go without full functionality on such an expensive product. Very hard to believe and even more disappointing that such a critical bug has gone so long without being addressed. Not a good look...

 

We are working to resolve this but it's not as easy as changing 1 to 2. The issue the team is investigating is not so much CUE but rather the backend (Qt). This means that any resolution will require either a patch from the developer or we will need to "hack" a resolution. Its akin to us building a software for Windows but at the moment, the bug is related to Windows and we need to await Microsoft to patch what we found.

Link to comment
Share on other sites

  • 4 weeks later...
  • Corsair Employees

So, I've had a pretty consistent number of resolutions with this issue.

 

Basically, you can take the installation from a properly installed version of CUE, and throw it into your own Corsair folder. This should correct it.

 

Alternatively, some user's have the issue because the old version is not uninstalling correctly. Delete the entire Corsair folder after uninstalling CUE. Then, reinstall CUE after restarting the computer.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...
 Share

×
×
  • Create New...