Jump to content
Corsair Community

VOID Wireless Gaming Headset trouble


enzem

Recommended Posts

I bought this headset a few days ago and it has suddenly started having issues.

 

It started with last night, it was at about 75% so I plugged it before I went to bed. However, when I woke up it hadn't charged at all and wasn't connected to the CUE either. CUE said it had 70% battery and the headset was still playing audio, so I wasn't too worried about it at this point and figured it was just something that would buff out. Though after 2-3 hours I checked the CUE and it still showed 70% battery and I thought to fidget with it in attempt to fix it.

 

I thought to update the Dongle Firmware and as soon as I did that the headset shut off and still hasn't shown any signs of turning back on. The firmware also did not download and was stuck at 0%. CUE also detects an error during Software update checks. The headset just doesn't do anything. It's like it's completely dead or bricked.

 

I read about the bootloader problem here and have tried the given solution, but it hasn't worked. I downloaded the old CUE 1.16.42 and everything to mimic the post as close as possible. I get to the step where it prompts to plug in the headset to USB, but the issue is that windows won't recognize the headset at all. It shows up as "Unknown Device" and not as anything Corsair or even Avnera AV6302. I've tried all USB ports both 2.0 and 3.0. Plugging into 2.0 will show that the drivers have installed fine, but it still shows up as "Unknown Device" and shows that there aren't any drivers at all. 3.0 will just outright say that it can't be recognized and still be shown as "Unknown Device." I've tried uninstalling the device and reconnecting, but that also doesn't work.

 

Attempting to pair also is not working. Holding the power button for any amount of time does not bring up the green and red flash. Plugging in the dongle only slowly flashes and eventually stops after a certain amount of time. Using the paperclip reset makes it flash, but does nothing for the headset itself.

 

Using a different micro usb cord also did not help.

 

Also the have not suffered any physical accidents. I've not dropped them or stepped on them or anything, so I'm sure it's not on account of any damage to the internals.

 

I really like these headphones and I'd obviously prefer to fix them rather then send them back. If anyone could please help it'd be much appreciated.

e5e03f4b71bf008d82e95f98b9758d05.png.da2aaabb702704f8f46bb9f4ab0a1f55.png

6faf86e803e0d51d11c0f378fd3c067c.png.e708c792f7ce0add10004144464a99e5.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...