Jump to content
Corsair Community

Windows Key Default Profile


Recommended Posts

(wow I registered in 2008, now revisiting)

 

OT: I selected a new on&off color for the "disable windows key" and saved it as default to the keyboard. When I quit CUE, the "off" color becomes soft pinkish. Normal is red, I replaced it with "off" 16,16,16 and "on" 64,127,121. Same as when I start the PC until CUE is loaded, the "of" color is pink.

Bug or feature? Can it be solved?

 

Latest CUE and latest firmware.

Link to comment
Share on other sites

(wow I registered in 2008, now revisiting)

 

OT: I selected a new on&off color for the "disable windows key" and saved it as default to the keyboard. When I quit CUE, the "off" color becomes soft pinkish. Normal is red, I replaced it with "off" 16,16,16 and "on" 64,127,121. Same as when I start the PC until CUE is loaded, the "of" color is pink.

Bug or feature? Can it be solved?

 

Latest CUE and latest firmware.

 

It is a feature that saving a hardware profile to your keyboard memory saves both static lighting and performance settings.

 

If you want to set the "disable windows key" back to red, then use Red: 255, Green: 0, Blue: 0, as you see in the following image of my Performance tab, and save it to device memory so that it will be effective when CUE is off.

 

attachment.php?attachmentid=28068&stc=1&d=1488684798

Indicator.thumb.png.3c1c6d0c7419ca78615bcd1be6840126.png

Edited by Comet ☄
Link to comment
Share on other sites

It's probably a bug. Have you tried a different colour combination? Is a similar issue still reproducible?

 

Bug. I made the "off" color basic green (windows key lock is green :D:) saved it to the board, quit CUE, soft pink. Started CUE windows key lock is green again.

 

(could not find a way to upload images)

  • Like 1
Link to comment
Share on other sites

Bug. I made the "off" color basic green (windows key lock is green :D:) saved it to the board, quit CUE, soft pink. Started CUE windows key lock is green again.

 

(could not find a way to upload images)

 

I confirm the bug is not specific to "K70 LUX RGB Windows Key Default Profile" as indicated currently by this thread's title, but is more widespread (perhaps better reported in the CUE forum); here are my steps that reproduced it on my K95 RGB and CUE 2.10.71.

 

  1. Have lighting profile where performance tab sets the WinLock indicator color to green (for both on and off states).
  2. Save profile to first hardware profile, M1.
  3. Have a different lighting profile where performance tab sets the WinLock indicator color to red (for both on and off states).
  4. Save profile to second hardware profile, M2.
  5. Quit CUE.
  6. In M1, note WinLock indicator color is a soft pink, instead of the expected green color.
  7. Pressing M2, note WinLock indicator color appears as cyan, instead of the expected red color.

 

After saving the profile that has WinLock indicator red to third hardware profile, M3, and then exitting CUE, going to M3 shows pink.

After saving the profile that has WinLock indicator green to third hardware profile, M3, and then exitting CUE, going to M3 shows cyan.

 

Static colors for the main keyboard keys are correctly shown in M1, M2, M3 when CUE is not running.

 

This can be solved by changing to a version that does not have this bug. :roll:

 

P.S. To upload images in this forum, Go Advanced mode of posting, activate the paper clip icon, and in the pop-up menu select the file you wish to upload, and activate the "upload" button. You can show the image inline with your message by using most browser's secondary mouse action (i.e. "hold right click") on the hyperlink shown in the popup menu for your file when you've uploaded it to "copy link location", and in your message activate the icon of a mountain landscape to insert picture into your message -- paste the copied URL of your image into the popup box where prompted.

Edited by Comet ☄
Link to comment
Share on other sites

@Comet: thanks for the instruction for uploading images. Based on your experience, I am happy the K70 has only 1 hardware profile ;):

 

Should this tread be moved to the CUE section then? If so, can admin move it there?

 

For the record here the images:

Setting On/Off color (changed it to 16/16/16 after the screen shot)

attachment.php?attachmentid=28107&stc=1&d=1488831140

Good Off color

attachment.php?attachmentid=28108&stc=1&d=1488831161

Wrong Off color

attachment.php?attachmentid=28109&stc=1&d=1488831173

2095406934_goodon.jpg.7904cd7704b49058a8153d3de9d97096.jpg

329879585_goodoff.jpg.f563f70c52ea9d9fdecbd450035d9064.jpg

1506427543_wrongoffsoftpink.jpg.07f31d2e874a0afe519d768256227ba9.jpg

Edited by ElfjeTwaalfje
Link to comment
Share on other sites

  • 3 weeks later...
I am not an admin here, so I cannot move the thread; you may wish to start one under the CUE forum. At least there is a workaround, define the additive complement of the color you really want in CUE; if you set it in CUE to the soft pink color, you may actually see on your keyboard the color you want, until Corsair fixes the bug.
Link to comment
Share on other sites

  • 10 months later...
 Share

×
×
  • Create New...