Jump to content
Corsair Community

Corsair link 4 won't show Vengeance LED ram?


xMiz

Recommended Posts

just finished building my new pc. went with the corsair Vengeance LED ram 16gb 3200mhz

downloaded corsair link 4 and it won't show up as an option to change the LED effect.

it is installed on a asus z270-A motherboard.

it shows all my fans and cpu temp etc but nowhere for the ram.

has anyone else had this issue and know how to fix it?

cheers

Link to comment
Share on other sites

Yes, we all get the issue, see http://forum.corsair.com/forums/showthread.php?t=165234 and many other threads.

 

The only fix that worked for me was to forget about CL4 and write my own code to control the DIMM LEDs.

 

  • It's also totally failing to report the 2 x Corsair Vengeance LED modules, is this the intended fix? :rofl:.

1. Version of your Link software: 4.5.0.55

2. What version of Windows you're using: Win10 64bit

3. Summary - One line / sentence explaining the issue:

Vengeance LED ram not working on Asus Z270E MOBO and 7700K

 

I used the previous version. At least one lane of the ram can be controlled and it worked fine. Now I updated CL there is no LED option at all and neither of the ram LEDs work.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...