Jump to content
Corsair Community

Help I have just recieved replacement and will not operate at rate speed.


ryanfoley

Recommended Posts

I recieved my replacement VS1GBKIT400 via RMA 219534-1. It still does not work. System will boot, post and perform Ram countdown, however will not load windows. I get a complaint that a DLL file is missing or corrupt, so my first thing I did was try to reload Windows (repair) however I get an error for that too.

 

NOTE:My computer has been running fine on 2 X 512 PC2100.

 

Finally after much agrevasion I got windows to load by setting the ram @ 83% = 333 MHZ . But it will not load at 400 (the rated speed)

all Other CMOS settings are the default settings currently.

 

Also I am not sure if this is related but my computer time is now jacked up and will not sink with Windows website. As well as other minor strange anomilies.

 

What can I do?

 

 

Gigabyte 7N400 pro 2 (rev.2.0)

Bios ver. FH

AMD Athalon XP 3200+

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/Optimized default settings, and try the following BIOS settings;

VS1GBKIT400 or VS512MB400

*If you do not see any of the settings, try to hit Ctrl + F1 to see additional settings.*

CPU Freq: 200MHz (400 FSB)

System Performance: User Define

Memory Frequency: 100%

Resulting Frequency: 200MHz (400 FSB)

Memory Timing: User Define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 8T

DDR Reference Voltage: 2.7 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

I have updated my bios (vers. FK) succesfully

 

I have performed the steps you recomended.

 

Both sticks together with the setting you said caused over 500,000 errors by test 6. (20 minutes)

 

I ran each module independently and I got the same results on each. (errors logged looked like the Matrix code emulator)

 

I ran each stick alone and both together @ 83% (331 mhz) and got no errors.

 

BTY..I ran all tests several times

 

Please advise.

 

Thank you.

Link to comment
Share on other sites

  • Corsair Employees
If memtest86 found problems or errors on both memory modules, then I will suggest you to look at other hardware/peripherals installed on your system. I do not think the problem is coming from the memory modules! If possible please test the memory module in a different system or a friend system and see if you get the same results.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...