Jump to content
Corsair Community

scimitar rgb pointer lag


TobbeJ

Recommended Posts

Hello

 

i got a really annoying problem, mainly when playing eve.

i tend to run eve in a window, when that window have focus and i move the mouse pointer out of the window, for example my web browser on the other screen moving pointer around and then stopping causes pointer to continue to move for a while.

 

it only happens as long as the eve window have focus and moving pointer outside of it.

the moment i click on something so eve looses focus things is back to normal.

 

if i connect my old mouse (logitec g9x) and use that instead i cannot reproduce the problem at all.

so this is why i think it is either mouse or cue software that's the issue.

 

currently i'm running CUE v2.9.53 and mouse firmware v2.04

 

any ideas how to get rid of this annoying problem?

Link to comment
Share on other sites

We tried replicating this in house with WOW in window screen and it does not behave how you explained it.

 

What is your system specs?

i'm not playing WOW, this is with eve-online.

eve can be played now days with no monthly subscription, so should be possible to use as test.

 

my system specs is as follows:

Mainboard: MSI Z170A Gaming M5

Memory: 16gb

CPU: i7-6700K

OS: Win10 build 14393.693

 

eve running in windowed on one screen and desktop on the other.

keep focus on eve window then move the corsair mouse around on the other one while eve still have focus and watch the delay in pointer movement.

 

then repeat test with another mouse and it doesn't happen.

Link to comment
Share on other sites

  • 2 weeks later...

i think i've found whats causing this.

if i disable the sharing function in nvidia gforce experience the problem disappears.

 

so i guess this is some kind of weird incompatibility between eve, my corsair mouse and nvidia sharing function.

 

found this out after i started to terminate all processes i could find and problem went away when everything nvidia related was gone.

 

at first, after some reading, i suspected microsofts mouse and keyboard program (i got a ms natural keyboard elite) and also the fact that i had the built in intel card also enabled in bios (i had 2 gfx cards visible in device manager)

i also tried uninstalling some other things but none of it worked, until i killed everything nvidia related in task manager.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...