Jump to content
Corsair Community

Bad stick 1 of 2


jho

Recommended Posts

Hi, my computer has been acting really slow as of late, and games don't work right (particularly World of Warcraft). I had a friend try to fix my computer, and he ended up finding out it was specifically one stick of RAM, so he took it out and reformatted my hard drive, and all is fine and dandy now (albeit a bit slow). Is this grounds for return? newegg.com won't accept it because it's been over a year since my purchase. And what exactly is the "Module Quantity" on the RMA form? Thanks.
Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact model# of your memory module and please tell me if you purchased that module as a pair or set; also what is the make and model of MB you have along with the CPU speed and its FSB as well? In addition, please tell me if you have the latest BIOS installed on your system and what BIOS settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

CMX512-3200C2PT, I purchased it as a pair, MB: ASUS P4P800 DELUXE, Intel P4 3.0GHz, FSB: 800MHz. I have the latest BIOS installed, and I haven't changed any settings since long before errors started appearing. It's not overclocked, either.
Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

TwinX1024 or TwinX512-3200C2

Advanced/Jumper Free

AI over clocking: Manual

CPU Freq: 200

DRAM Clock: 400 MHz

Memory or Dim Reference voltage: 2.75 Volts

System performance: AUTO

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced/Chipset

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 8

Memory Acceleration Mode: Auto

USB Legacy Support: Disabled

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...