Jump to content
Corsair Community

cmx512-3200 problem?


Drayu

Recommended Posts

Hello all,

 

This is my first post, and unfortunately it is one of concern for me. I recently downloaded cpu-z and looked at my cpu specs. I then went to look at my memory settings, and for some reason my CMX512-3200 was being read at 2700 and not 3200, any ideas? Any help is GREATLY appreciated!

 

I have attached a pic of what I mean.

 

Drayu

memory.jpg.141d2736a24a52c7fd1fc5e6d9652c63.jpg

Link to comment
Share on other sites

  • Corsair Employees
Most likely you have a version of our memory that was first released; during the time that it was released, basically the official JEDEC memory compliant specification was not released yet, so we have no option just to use the PC2700 ID. Bottom line is that module should peform and run at PC3200 speed without any problem, please let us knows if you have any problem running it at PC3200.
Link to comment
Share on other sites

thanks for the quick reply. you say if I set them at that speed they should run at that speed, and I understand that, but there is only one place in the bios to set memory stuff, there isn't a different section for each bank, so setting one should allow all to run at the same speed. Any ideas what the settings should be for a asus k8vse deluxe running an athlon 64 3200 with 2 512 sticks mentioned above?

 

Thanks for you help once again, we newbs appreciate it :D:

Link to comment
Share on other sites

  • Corsair Employees

Please put the memory modules on either slots 1&3 or 2&3; make sure that you have the latest BIOS for your MB, and set the following settings on your BIOS;

TwinX1024-3200C2 or CMX512-3200C2

Advanced Chipset:

Memclock Mode: Limit

Memclock Value: 2:1 (DDR400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Row Precharge (tRP): 3T

Hypertransport: 4X

Jumper Free/Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

This is what I get when I run the test.....

 

SPD Memory Modules:

DIMM1: Corsair CMX512-3200 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-7 @ 166 MHz)

DIMM3: Corsair CMX512-3200C2 512 MB PC3200 DDR SDRAM (2.5-3-3-8 @ 200 MHz) (2.0-3-3-7 @ 166 MHz)

 

 

and below is a screenshot of what I get when I look at the memory/spd tab

memory4.thumb.jpg.cb220d0d4b469eb06a70f1fb2661b0ad.jpg

Link to comment
Share on other sites

  • Corsair Employees
I didn't know that you totally have to different version, please try to set the settings at 2.5/3/3/8, with 2.8 volts, and see if this will read it correctly you can also run the benchmark program on Everest and see what the result is on the memory module.
Link to comment
Share on other sites

ok this is a total noob question, sorry. What do I change to 2.5-3-3-8 in the bios? I thought it was the following, but when I did that, I still get the same readings.

 

Cas Latency 2.5

RCD 3

tRas 8

tRP 3

 

DDR voltage 2.8

 

 

did I miss something?

Link to comment
Share on other sites

ok, I got my new stick in, but I am still having issues :( When I run the sticks seperately they run at pc3200, but when I put them in together they run at pc2500! I have tried different slots, but same result. I have tried running them at all auto settings, 3-3-3-8, 3-3-3-6, but still the same result. I have the voltage at 2.7 as you said and limit on, 2:1(400). I don't have options for bank interleaving other than auto/disabled, burst length, or spread spectrum.

 

any ideas?

mem3.thumb.jpg.8463cfdbfaa5a9f737597a48e083c77f.jpg

mem4.thumb.jpg.390bf74a613ce73f37c9f21388ae9e8e.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...