Jump to content
Corsair Community

i7 7700k and H115i


KnightLion

Recommended Posts

Hi there

 

Anyone using the H115i or H110i on the i7 7700k no overclock, I would just like to know what are your idle temps mine is between 47-53 celsius goes to 65+ on load which I find strange because when I was on my FX8370 it idled at 30-37 but did go up to 70+ on load?

Link to comment
Share on other sites

attachment.php?attachmentid=27696&d=1486570201

 

Room temp is around 27+ dunno what the case temp is but its a coolermaster cosmos 2 with all fan spots occupied ie 9 fans, so air flow is not an issue, radiator is mounted on top with the fans set as exhaust fans.

 

Given you have the radiator as top exhaust, the room being ~27°C then the H115i temp being 41.5°C is higher that I would expect. Given CL4 is reporting 5.5°C and impossibly low case fan speeds does not fill me with confidence about the other motherboard temperatures. I would also like to know what the GPU temperature is.

 

I currently suspect the air flow through the case may be rather poor, how are all the case fans configured in terms of size, location and input/exhaust.

 

It would he helpful if you posted a screen shot from a monitoring program that reported correctly, obviously the Initial + [status] panels from my SIV utility is my recommendation as it should also report all the HX1000i power information and both temperatures.

 

BTW .PNG works better then .JPG for screen shots and cropping the image would have been good.

Link to comment
Share on other sites

The layout is set as intake from the front and side and exhaust top and rear, front fan is Bitfenix BFF-LPRO-20025W-RP Spectre Pro set at max rpm all the time 900rpm, right below that I have Bitfenix BFF-WPRO-14025W-RP Spectre Pro also set at max rpm 1200rpm. the hdd rack has 2 x Corsair Air Series SP120 set at low rpm, side panel basically covers the GPU also 2 x Corsair Air Series SP120 set at high when I game and low on idle, top is the standard fans that ship with the cooler, can't get Noctua in my country and for the rear I have a nother Bitfenix BFF-WPRO-14025W-RP Spectre Pro. GPU idles at 30+ and load at about 60-70 but I do have an aggressive fan curve set up. Will run that monitoring program when I get home and post it later today, I think I am also gona try and reapply the thermal paste and see if the cooling block is connecting properly to the cpu.

Thanks for the help its much appreciated.

Link to comment
Share on other sites

There is no need to re-seat the pump. When there is a contact issue, you will get high CPU temperatures but relatively little change in coolant temperature since the heat is not effectively transferred. In your case, it is the high coolant temp (H115i Temp) that we are concerned about.

 

In effect, your coolant temp can never be lower than your room temperature or more specifically, the local case temperature. What we are trying to determine is if your coolant temp is warm because there is some type of flow problem (blockage, failing pump) or whether this is a product of very high case temperatures. It is difficult to determine the later from this end and all we can really do is compare it to other temp readings to try and make an informed guess.

 

With your 41C coolant temp as the baseline, your mid-40's CPU idle temps are perfectly normal. So why is the coolant temp so high? Your entire case is about 5C over what I might expect in a warm room in Summer after running for some time. Is there any kind of external environmental factor that might contribute to this? Is the case wedged into a corner? Under a desk? Is there a dust filter in place above the radiator?

 

One thing you can try is to cold boot or wake the PC from sleep, then immediately open Link and note the H115i Temp. It should be more or less room temp. Let the PC sit idle, internet browse, etc. for about 10-15 minutes, taking note of the coolant temp every 5 minutes or so. If the cooler does have a flow problem, the temp will rise somewhat quickly and steadily back to that level. If it warms up slowly 5C or so and then levels off, we are looking at some sort of set-up/case management issue and not a cooler defect.

Link to comment
Share on other sites

So it seems I might have been a little stingy with the thermal paste when I installed, I reapplied the TIM and now its idling at around 40 haven't had time to test it on load yet the coolant is now idle at 30-35 with room temp of 27+. I might have to replace the corsair fans at some point as one of them is rattling like crazy sometimes. I'm kinda restricted on where to mount the radiator as the AIO radiator can only be mounted at the top so I'm maybe gonna have to experiment a bit to see if I can fine tune the cooling in my case
Link to comment
Share on other sites

Top exhaust is fine and that is what the majority of users go with on a double size radiator. I am glad your temps are lower, but I think you should keep an eye out for contributing factors (duration, GPU load, local temperature changes, etc.). A bad paste job can give you horrendous CPU temperatures, but it cannot change the rate of heat exchange between the radiator and the cooling loop. I am all for replacing those SP140L fans, however it will not help temperatures -- just less irritation.

 

The other thing I noticed is in your Link screen shot, the fans do not seem to be following their instructions. You appear to have it set up properly with fan speed linked to H115i (coolant) temp. However, the fans are maxed out at 41C and they should not hit 100% until further down your line. 41C would bring 100% fan speed on any of the default curves. Perhaps Red-Ray has more insight into this. I am not using Link currently and he is far more knowledgeable regarding software.

Link to comment
Share on other sites

Perhaps Red-Ray has more insight into this.

 

Me use CL4 :rofl:, I think not.

 

It's possible CL4 is failing to control the fan speed correctly. Change the group to something that has a very low temperature, press [Apply] and make sure the fan speed drops.

 

BTW I expect your motherboard uses the Nuvoton NCT6795D sensor chip which has just started to be used and only seems to be on MSI Z270 boards, so it will take a while for all utilities to correct report it. I just added support to SIV 5.16 Beta-22, I suspect CL4 support will take rather longer to appear.

Link to comment
Share on other sites

It seems that your temps are a bit high.

For comparison ...

Use H110v2 with i7-7700K @ stock speeds on an ASUS Maximus IX Hero mobo.

Idle temp is ~32-33C, with ambient of 25C ... so < 10C delta. Mobo temp was 31C.

Under load (Prime95 with AVX over 10 minutes), hit a max temp of 76C with an average of 68C. Pretty significantly cooler than the 6700K. Coolant temp was 32-34C with fans @ around 2400 RPM. CPU temps returned to idle in less than a minute.

Cooler is in top/exhaust configuration with the usually exhaust rear fan set to intake to blow cool air in and then right through the radiator.

I did have to go into the Fan XPert and set the CPU fan to full power ... otherwise, the fans didn't spin and I had higher temps. MSI should have similar options for tweaking your fans.

Link to comment
Share on other sites

  • 2 weeks later...

The 7700K CPUs have a very strong propensity to have bad TIM for the heat spreader. I ended up finding this all over the net after I questioned my own temps. The coolant temp rarely went much up because the radiator was working just fine, but the CPU's core temp and package temp would "idle" (4-10% CPU use or BIOS) around 42 and peak at 76 under stress testing.

 

I also found out that my Gigabyte motherboard has a number of un-fixed BIOS bugs that overvolt and force overclock the CPU. Both are being addressed in the next BIOS revision in theory, but for now, every time I go into BIOS it bumps the clock multiplier up by one and won't let me set it back down short of wiping CMOS. I'm okay at 46x and 1.3v now, but when I was testing it, it got to a pretty painful 51x 1.425v and idled at 52. Shockingly though it stayed stable unless I P95ed it, at which point it clocked back at 102. Normal heavy load just hit 85. So I cleared CMOS and it went back to 4.5, then I had to fix some config and it bumped to 4.6, and thankfully I haven't had to poke BIOS since.

Link to comment
Share on other sites

Have you disabled all the automatic overclocking BIOS options?

 

I use the F4a (01/26/2017) BIOS for my Gigabyte Z270-HD3P and don't see any of the issues with high voltage/multipliers you see. This could be down to the Intel Celeron Dual G3930 (Kaby Lake-S) 2.90GHz CPU though.

 

Even though it's a Beta BIOS I suspect it may be the safer option given the changes:

 

1.Beta BIOS

2.V core voltage adjust

 

Looking at http://www.gigabyte.com/Motherboard/GA-Z270X-UD3-rev-10#support-dl the UD3 has the same fixes.

Link to comment
Share on other sites

red-ray

I tried using SIV for a custom fan curve as CL doesn't pick up cpu temps, everything goes fine fans ramp up as the temp goes up but after sometime it just goes full blast and I have to kill the program and run CL for it to go back to normal.

 

Are you expecting me to do anything? If so I can't as you have provided zero information. As a minimum I would need:

  1. Version of SIV you are using
  2. Confirm that you don't have CL4 active when SIV is in -AIOCTL mode
  3. Did you have HWiNFO active and if so do you get the issue when it's not?
  4. Do you have any other hardware monitoring programs active?
  5. How do you "kill the program"? Do you have to abort SIV using task manager or do you just exit it?
  6. [Link Fans] screen shot when all is well
  7. [Cooling Status] screen shot when all is well
  8. [Link Test] screen shot when all is well
  9. [Link Fans] screen shot when it's gone wonky
  10. [Cooling Status] screen shot when it's gone wonky
  11. If you restart SIV what happens?
  12. [Link Test] screen shot when it's gone wonky
  13. How long does it take before it goes wonky?

If you need to ask about SIV then you should post to http://forum.corsair.com/forums/showthread.php?t=140665 as otherwise I may not see the post.

Link to comment
Share on other sites

I am using v5.17 beta, CL is not running with SIV tried with both HWinfo running and not and it still does it. I end task in task manager. I don't have any other programs controlling the AIO or fans. Restarting SIV doesn't change anything. I have changed a few things as I noticed it was configured wrong by I selected the CPU on the PSU line but fixed that now it ramps up to about 80% and then back down every now and then. Its almost like it is reacting to CPU usage and not temp but I can't isolate it.

1176803781_Allfine.thumb.png.162fcc52b8ca8d8f462bbeb777191e6a.png

Wonky.thumb.png.18e2d1ca937e945fd05354190c0ab75f.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...