Jump to content
Corsair Community

The computer detects only one memory module


kjarnes

Recommended Posts

Hi!

 

I have a system as listed.

MSI KT6V mainboard

AMD xp2600

radeon 9600

windows xp home SP2

512 mb PC 2700 Coarsair ram

 

I needed more memory so I bought a coarsair 256 mb PC 3200 value select module. After I had instaled the memory my computer started randomly. Som times it would not boot, and if windows started there was different amount of memmory in windows each time. It could be 522, 519 or max 544 mb. Then I tried each memory module alone, and everything worked fine. Then I thought that PC2700 not was comptible with PC3200 and bought another 512 mb with PC3200, hoping to sell the old memory module. But I still have the same problem with the two PC3200 modules.

 

I need help!!!

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios installed with the modules installed in slots 1-3 or 2-3 and then go to bios setup and load optimized/setup defaults and set the Dim Voltage to 2.7 Volts and set the memory frequency to run the memory at DDR333 then exit saving changes and test the system with http://www.memtest.org to be sure. But you can only run at DDR400 with one module with this chipset and only with a 133 or 200 FSB CPU.
Link to comment
Share on other sites

I still can't find my second memory module. I only have two memory slots on the mainboard so I can't change the placement of the memory modules. I have added som screenshots from everest. Maybe you can see if there is anything wrong from them?

 

:confused:

everest1.jpg.eb5681c9c0fec0f30ad3c146087de67f.jpg

everest2.jpg.4d2497eabbadc58cdc0e6f0256824097.jpg

everest3.jpg.dc5c1b80dce08d5a18ae1b4a8cd84e06.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...