Jump to content
Corsair Community

Theme reverts to default


Matty72

Recommended Posts

I have downloaded the Corsair Utility Engine Application for managing themes for my Corsair Strafe RGB keyboard. See below for the interface. If I click on one of the themes on the left, it reflects on the keyboard immediately but then reverts to the default theme on reboot. How can I make the selected theme persist?

 

Yg296G.jpg

Link to comment
Share on other sites

If you want the keyboard lighting to save when CUE is not running, you will need to manually save it to the keyboard.

 

You can do this by accessing the keyboard screen then click the hamburger button next to the profile list and click on the memory card icon.

Link to comment
Share on other sites

  • 2 weeks later...
If you want the keyboard lighting to save when CUE is not running, you will need to manually save it to the keyboard.

 

You can do this by accessing the keyboard screen then click the hamburger button next to the profile list and click on the memory card icon.

 

I have called up the keyboard screen, selected the theme and clicked on the memory card icon but it is still reverting on reboot. Is there a step that I have missed?

Link to comment
Share on other sites

Tick "Show only connected devices"

 

That hasn't made any difference. The theme is still reverting after either rebooting the workstation or restarting Corsair Utility Engine. I notice also that the memory card icon is now missing.

 

VbLP9g.jpg

Link to comment
Share on other sites

The checkbox removes the demo device only.

 

By default are you referring to the default red+white lighting profile? or are you referring to the keyboard lighting returning to the Blue embers? profile?

 

If its the red+white case, Is the profile a standard present (Standard Mode)? If its not an advanced lighting profiles, The static lighting will not save.

 

If its returning to Blue embers, You will need to move the you want as the default to the front of the profile list.

 

To see the memory card icon, You will need to be on the STRAFE RGB screen.

Link to comment
Share on other sites

The checkbox removes the demo device only.

 

By default are you referring to the default red+white lighting profile? or are you referring to the keyboard lighting returning to the Blue embers? profile?

 

If its the red+white case, Is the profile a standard present (Standard Mode)? If its not an advanced lighting profiles, The static lighting will not save.

 

If its returning to Blue embers, You will need to move the you want as the default to the front of the profile list.

 

To see the memory card icon, You will need to be on the STRAFE RGB screen.

 

The theme kept reverting to Blue Embers. The issue is solved by moving the desired theme to the front of the profile list. Simple as that. Thank you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...