Jump to content
Corsair Community

Weird mic/audio problem


Dantemoulin

Recommended Posts

Hi!

 

I have a Corsair Void Wireless RGB headset, the headset itself works fine but something in windows is really messed up.

 

Yesterday everything worked fine then all of sudden the mic stops working.

The only thing I have done since yesterday is that I plugged in my studio monitors with my Scarlett USB audio interface.

 

So the problem is when I want to make a skype call or use my mic in general it does not work, however if I restart windows and look in the windows sound control panel it registers sound from the mic but as soon as I open for example Skype or TeamSpeak the mic stops working.

 

I had the same problem a few months ago but unfortunately I don't remember how I got it working.

 

Now the problem is slightly different and very odd.

Same as before when I restart my computer the mic works but now the audio does not, when I open spotify and try to play a song it wont play, then I mess around a bit with the windows sound settings and suddenly spotify works but then the mic stops working instead...

 

I have tried to google my problem but don't know hot to phrase myself.

I can't find anyone else with a relatable problem.

 

Any help is greatly appreciated!

Link to comment
Share on other sites

Your issue sounds like it's just the default audio/recording device setting in Windows.

 

Check Skype and Teamspeak settings. E.g. The recording device is set to the default recording device or manually select the headset's microphone.

 

When you click the speaker icon in the notification tray, Make sure the device is the headset or your stereo monitor. If not, use the dropdown menu to change it.

Link to comment
Share on other sites

Hi and thanks for your answer!

 

I have tried every option possible in the windows control panel and in Skype/TS.

 

I have also removed all drivers and reinstalled them. It worked fine on my other computer with windows 10 so the problem is most likely my OS or a partly faulty motherboard or some other component.

I will try to do a clean install of windows and report back.

Link to comment
Share on other sites

I have now done a clean install of Windows 10 and I have disabled all power managements but nothing worked.

 

Feels to me like it's a hardware issue since it works on my other computer.

 

 

Edit: I have also tried using another wireless USB headset (Asus Strix Wireless) but same thing occurs.

 

Edit 2: I tried a regular USB headset and that worked fine so it seems to be something wrong with the wireless part.

 

Edit 3: The headsets mic works if I use my external speakers as the audio output but I still can't use both the headsets mic and speakers simultaniously...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...