Jump to content
Corsair Community

H60 - CPU showing 99C - Possible to have dead Mobo sensor?


b008135

Recommended Posts

I have had a Corsair H60 on my i5 4690K in this system for a while. Recently I noticed that my CPU temps were high so I figured 'oh man my pump died' so I had it RMA'd for a new one. Upon receipt of the new one I cleaned off my CPU and reattached the new cooler to it and fired the system up. Immediately upon booting up my machine I see temps of 99C. RIP. Pump was in the CPU_FAN so I looked up a few posts here and they suggested moving it to SYS_FAN which I did, without any reduction in temperatures. Air is being pulled through the radiator into the case (ambient room temperatures around 22C) at a pretty consistent clip. Other case fans are working fine as well (internal of the machine doesn't ever raise about 25C really as far as I can tell). I went into the DualBIOS and pushed the fans from Auto up to 100% on all the time to see if that would alleviate the issue, but no positive result. Speaking of the BIOS, it shows the CPU temp as 53C which I have read on other posts on here that it is a 'normal response' due to the dualBIOS being harder on a system or something, and that temps would be lower in regular system use... not the case for me.

 

My system doesn't throw any errors and continues to run, even allowing me to do things like start games/applications/etc without any visible signs of distress. The only thing nervous here is me really.. My system just continues to take it for whatever reason.

 

My specs as below:

Corsair Carbide 240 Case

Gigabyte GA-Z97M-DSH3 MicroATX Mobo

Intel i5 4960K 3.5GHz processor

Corsair H60 120MM Cooler

32GB Corsair DDR3 2400 (PC3 19200)

Samsung 850 PRO 512 SSD

Samsung 840 PRO 512 SSD

Kingston 256 SSD

MSI GeForce GTX 970

Windows 7 Enterprise 64 bit

 

I have attached a screenshot of my HWMON shortly after boot to show the spiked temps despite system being idle. If someone needs expanded details on the HWMON or whatever, I'd be happy to provide if it brings some sort of resolution to this issue as I would really like to get my gaming system back up again...

 

Thanks in advance.

cputemp01.thumb.jpg.1f22b14496b1e2cbe3e5ae347b6c7721.jpg

Link to comment
Share on other sites

How much TIM did you use? It should be a blob about the size of a small pea.

 

It's possible HWM is confused my your motherboard. CL4 uses the same CPUID SDK and this has happened before, see http://forum.corsair.com/forums/showthread.php?p=788062. The voltages are clearly rubbish which is ominous.

 

Were you to post screen shots my SIV utility initial + Menu->hardware->Sensor Debug I could comment further.

 

BTW .PNG works better then .JPG for screen shots

Link to comment
Share on other sites

I actually didn't use any additional TIM after re-installing the new H60 as it comes with the pre-applied thermal compound from Corsair.

 

I think I have attached what you have asked as far as the sensor debug goes. I ripped an all.txt as well in case this is inconclusive.

 

Appreciate you taking the time to assist in this matter.

sensor_debug.thumb.png.450d748e7a4848f29c119af2771a415c.png

main_screen.thumb.png.e0dcda349beeb8ecfda312ecdecf666a.png

Link to comment
Share on other sites

Looking at [sensor] debug then the CPU is really way too hot at 91°C and something is very wrong.

  1. How hot is the coolant? As the H60 does not report this you will have to touch the radiator and pipes to estimate. Are the pipes hotter closer to the pump?
  2. I assume it's plugged into the CPU_OPT header and the 4,218 RPM is the pump speed x 2, but where are radiator cooling fans connected and what speed are they running at?

SIV got the names wrong so I changed this in V5.15 Beta-16, please do Menu->File->Download->SIV Beta and post two new screen shots so I can check the change is correct.

attachment.php?attachmentid=27316&d=1484616067
Link to comment
Share on other sites

Ok, here is two new screenshots after downloading the Beta SIV.

 

1) Coolant is not hot or even luke warm to the touch after running for 5-10 mins while gathering screenshots. I feel no difference in temperature on the pump head/sides, tubes to/from, or the air flowing through the radiator.

 

2) Fan and Pump are now plugged into the SYS_FAN output via a splitter. Previously the pump was in CPU_FAN but upon reading quite a few posts on here ahead of time, people were saying that it wasn't pushing consistent power to the pump making it fail, so I plopped it on SYS_FAN with the fan that sits in front of the radiator. The rest of the case fans are just off whips from the power supply and always on [attached img - in_case.png]

in_case.thumb.png.564948720a80f792857bf6567c287919.png

sensordebug-beta01.thumb.png.bbcee5975924c673b2905231a1cdaeba.png

mainscreen-beta02.thumb.png.0dda763c47ff6bb1c716ad830256f55a.png

Link to comment
Share on other sites

Thank you for trying Beta-16, the changes worked as I hoped.

  1. OK I suspect the CPU is not making good thermal contact with the cooler block and expect you need to replace the TIM. Make sure the old TIM is fully cleaned off and use a blob of new TIM about the size of a small pea.
  2. OK. I need to fix the fan names in SIV so Beta-17 will do this and only report 2 fans speeds. You could drop the attached over the top of Beta-16 to confirm the changes are correct.
  3. There are lots of silly posts about how to connect hardware and without a link to the one you read can't sensibly comment.
  4. Looking at page 23 of the Z97M DS3H manual if you set CPU_FAN to Full Speed then it should provide the constant +12 volts the cooler needs.
  5. SYS_FAN also needs to be set to Full Speed and I assume you have done this.

Link to comment
Share on other sites

Thanks for your feedback and comments.

 

1) I've ordered a new tube of thermal paste which will arrive tomorrow, so can report on results probably Thursday night.

2/3) No comment

4) I do have all the fan speeds set to 100% in the BIOS so I'll put the pump back on CPU_FAN and be done with that nonsense.

5) SYS_FAN is already at 100% so we're good there.

 

Again, I appreciate you taking the time to help me out on this.

Link to comment
Share on other sites

@red-ray - quick question regarding re-applying the TIM:

 

Best practice to remove the larger pieces of thermal paste by hand and then wipe the remaining off with Isopropyl? This applies to both the CPU and the cooler block I assume?

Link to comment
Share on other sites

Long story short, problem solved. After all that, turns out that the problem was with the thermal paste contact. When I removed the heatsink/pump to apply the new thermal compound the problem became apparent immediately. It looked like, despite my best efforts to install the heatsink/pump after receiving the new unit from Corsair it seems that the contact made with the CPU wasn't consistent. Only about 5% of the original Thermal Compound transferred over meaning I probably didn't tighten all four of the thumbscrews in a consistent manner.

 

Removed the existing compound, applied a pea-sized amount and re-attached the heatsink/pump, paying more attention to the screws this time around.

 

After firing up the machine and running SIV the temps seem to have returned to normal (attached screenshots). Hopefully this remains the case after breaking it in for a while.

 

Thanks again for your help.

mainscreen-18JAN.thumb.png.82f74c552131b6d38e1b323bc4b27991.png

sensordebug-18JAN.thumb.png.1a505aeb70271f2463dea451c2c90f85.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...