Jump to content
Corsair Community

Need RMA for CMX512-2700C2PT


edward3132

Recommended Posts

Bought this module a little over 2 years ago for a computer using a Soyo Dragon motherboard and Pentium 4 processor that is used by my Dad.

 

He called me the other day to tell me that his computer would not start. From the best that I could tell over the phone it appeared it would not even POST. Several things were checked including processor, fan, and AGP card. Finally this ram module was removed and replaced with another stick of ram and everything was back to normal.

 

I brought this module home with and have tried in two other boards I have here at home: an MSI and a Gigabyte neither would post. The MSI board comes with something called a D-Bracket 2 which includes 4 diagnostic LEDs which help debug the booting process. According to this the system is stopping at the memory detection test.

 

In summary I have a ram module that would not allow 3 different systems to even POST but when the module is replaced with another module all 3 systems work fine.

 

Await your response as to how to proceed.

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact model# of your memory module and please tell me if you purchased that module as a pair or set; also what is the make and model of MB you have along with the CPU speed and its FSB as well? In addition, please tell me if you have the latest BIOS installed on your system and what BIOS settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Memory Module is XMS2700v1.3 #022920

Corsair Platinum Series CMX512-2700C2PT

 

Bought only one unit.

 

Current System attempted: MB MSI KT6V-LSR Bios Version 2.0 (latest on website)

 

Processor: Sempron 2500+ FSB 333Mhz MB set at 166Mhz

Current memory module working is a Patriot 512 Mb 2700 running fine.

 

CPU and DDR setting on MB set at 166Mhz and other parameters set at auto detect.

 

This working system will just not post when the working memory module is removed and replaced with the suspect Corsair module.

 

Today I tried same bad Corsair module in an Athlon XP 2G system FSB set at only 133 Mhz. That system failed to POST with suspect module and worked fine with original RAM module which is a Kingston 512 Mb 2700 module.

 

Hope this is info needed to proceed with getting a replacment.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...