Jump to content
Corsair Community

Stop Macro


mirage84
 Share

Recommended Posts

CUE 1 had a shortcut to stop all macros which was Ctrl+Break. Unfortuately, CUE 2 does not have this feature anymore.

 

You could try assigning a empty macro to a key and by pressing it while a macro is running, it should stop the first macro.

  • Confused 1
Link to comment
Share on other sites

  • 1 year later...
I know this must be late but for future ppl that will search this on google and end up here,here's what i did,after you create a macro there's a button that sends you to advanced settings right next to record settings,and there you can change Action trigger from "on press" to "toggle",so anytime you accidentally press it or it activates by its self witch happens often to me,you just press it again and it will stop the action instantly. Hope this helps.
  • Thanks 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...