Jump to content
Corsair Community

K70 LUX RGB not detected in CUE


SlimeG4mes

Recommended Posts

Hello, I have had the Corsair K70 LUX RGB since 10 days more less, it worked fine these days, but today, I plugged another mechanical keyboard plus this one and suddenly after a few seconds the backlighting went off, when i checked I noticed that the CUE software showed the message "No device detected", that was pretty strange since it worked and detected it everyday until I did that.

I've searched in these forums for a possible answer and I've tried everything, but that posts seem outdated. I have the last corsair firmware version and the corsair keyboard is properly plugged, in fact, I can write and use the keyboard without the RGB lighting, I can only see the brightness button controller and the windows keylock that does not work. Can someone help me with this issue?

Link to comment
Share on other sites

  • 2 weeks later...

Sorry for the late response, the motherboard I'm using is a Foxconn 2ADA.

No, the other keyboard was not a Corsair keyboard so it is not compatible.

No, the keyboard still doesn't work. Now it does not give a single response, so I can't type with it. The thing is that it works in other computers but not in mine. Also the rgb lighting works on them. I really don't know what is happening...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...