Jump to content
Corsair Community

CUE Macro Execution Is Not Working Properly.


autoxtacy

Recommended Posts

I am posting this for the benefit of others that are struggling with this issue and reading the stickied threads about CUE 1 & 2 did not solve their problem.

 

Here is a pic of the issue: https://drive.google.com/file/d/0B22xY85CQxkkRFZnZm5rTVFkZlU/view?usp=sharing

 

My keyboard is a K95 and has worked flawless (for months) since it's purchase using software version 1.16.42

 

That is until recently when I did a new OS install (still windows 7 ult x64) and a whole new system install, including 3 firmware updates. A very LONG story short. I tried every single version of CUE from 1.16.42 - 2.8.70 with firmware version 2.05

 

I went through every possible scenario just shy of not using windows 7. More installs, registry mods, deleted folders, install repairs, CCleaner, and several firmware updates on other products and nothing would work to allow me to run the latest 2.8.7.0.

 

CUE versions 2.5.66 - 2.8.70 would not work no matter how much I tried to beg them, encourage them, bribe them, pray for them, etc...(naturally the before mentioned means I was doing a whole lot of troubleshooting, research, reading, etc)

 

However, the silver lining was that CUE 2.4.66 worked flawless! W/firmware 2.05 on the keyboard.

 

I'd like to close by saying that every single version of CUE 2.0+ also had errors when I clicked update as well.

 

Pic: https://drive.google.com/file/d/0B22xY85CQxkkaU5tMklobmc5SWs/view?usp=sharing

 

My hopes are that perhaps others struggling with this issue may not have thought to try the initial 2.4.66 version which was the most cooperative of the bunch.

 

Cheers!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...