Jump to content
Corsair Community

Side buttons not working in any game scimitar


garethirwin

Recommended Posts

Hi everyone. I have read plenty of threads on these buttons, but would have assumed this is fixed by now. So perhaps its just me?

 

I have installed the CUE software without issue and it picks up the mouse no problem. I got to add new event and select keystroke then select the key I want pressed (I am a simple guy I just want the first 6 side buttons to be numbers 1-2-3-4-5-6 for weapons choice in games)

 

I then apply that macro to one of the side buttons. In a browser it works fine, hitting number one button on the mouse side results in the number one in a browser search bar. Excellent.

 

In any of my games, (I have tried fall out new vegas, Fallout 4, Far cry primal, doom and others) these buttons do nothing.

 

As its not a fancy macro or anything, I am sort of at a loss as what to do next?

 

Cheers

Link to comment
Share on other sites

OK thanks for the heads up, I created a custom profile for fall out 4 and just assigned the first three numbers for now.

 

It works, to an extent. But its unusable if I select 1, sure enough that weapon appears but I cannot then immediately hit 2 to get another weapon there is a long pause between the buttons registering or between presses.

 

In the utility the way I assigned the button was to create new action, hit the top button in macro 'insert ew event'

 

Selected keyboard event and chose the key, then applied that to one of the buttons on the mouse.

 

What else do I need to do to make it behave like a key, i.e. quickly jump between them?

 

(This software really makes you work hard, needing a PHD to programme a mouse is a bit much)

Link to comment
Share on other sites

.

 

It works, to an extent. But its unusable if I select 1, sure enough that weapon appears but I cannot then immediately hit 2 to get another weapon there is a long pause between the buttons registering or between presses.

 

In the utility the way I assigned the button was to create new action, hit the top button in macro 'insert ew event'

 

Selected keyboard event and chose the key, then applied that to one of the buttons on the mouse.

 

What else do I need to do to make it behave like a key, i.e. quickly jump between them?

 

(This software really makes you work hard, needing a PHD to programme a mouse is a bit much)

 

Instead of using macros go to the "remap keys" option and look for "key section" and change that to "numbers and symbols" and do it that way. Macro records everything including how long it takes you to stop the macro, so that is all played (unless you edit it) causing the delay between button presses. Hope that helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...