Jump to content
Corsair Community

H100i GTX pump speed stuck after system standby


interferens

Recommended Posts

The pump on my H100i GTX is always running at 1890rpm after I wake my system from standby, while idle speeds after boot are much lower. Anything I can do to fix this? The cooler is connected to an ASUS X99-Deluxe board with most recent BIOS and I have the latest Corsair Link installed.
Link to comment
Share on other sites

Idle speeds are normally at 1200-1300rpm in quiet mode when I boot the machine.

 

1200-1300rpm is way too slow and I suspect the H100iGTX is not getting the constant +12 volts it needs. I assume it's powered via the CPU_FAN header and suspect you need to disable CPU_FAN header control in the BIOS.

 

Are you running AI Suite? If so this will cause issues for link, see http://forum.corsair.com/forums/showthread.php?t=118371

Link to comment
Share on other sites

I'll check that out. It seems to be doing it's job anyway, been running a 5930K@4.2 for a year and a half without any temperature issues. I guess I've been noticing this only recently because I started putting the system to sleep instead of running it 24/7 a while ago.
Link to comment
Share on other sites

The Deluxe, like a lot of motherboards, will do a 10-12v 'fan test' coming out of sleep to make sure all the connected fans are able to restart. If I were guessing, it sounds like you have tuned down the pump with AI Suite or something else. While you may get by on the cooling, the inevitable outcome of continuously undervolting the pump is a short lifespan. Ultimately, that is up to you.

 

The Q-Fan language for Disabled is "Full Speed" in that control box. You can also set it to PWM to ensure it gets the 12v, although at Full Speed is should be automatic. If on the CPU_FAN header, this will prevent other system controls from reducing the voltage.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...