Jump to content
Corsair Community

Bad Memory? Twinx CMX512-3200c2pt


nmeyers

Recommended Posts

I have been having issues with the system blue-screening and then rebooting. This frequently happens with the computer in a near idle state. Yesterday I spent the day testing memory, and when setting the BIOS to the recommended 6-3-3-2.5 2.7v, memory errors were encountered with both sticks of memory at once and each individually. (Memtest 86+ v1.4). Errors were encountered in test 5 and 8.

 

Adjusting the BIOS to 8-3-3-3 2.7v gives clean memory runs over a 30-45 minute period.

 

What's up?

 

Configuration:

 

XP 3200+

A7N8X-E Deluxe Rev 2

Memory bus 2x200 MHZ

Bios rev 1013

Radeon 9800 Pro

2x Maxtor 6 YO80M0 SATA (non-RAID)

 

Norm

Link to comment
Share on other sites

  • Corsair Employees

What do you have the CPU FSB Jumper set too? I would suggest you try and set it to pins 2-3 furthest away from the CPU and then clear the bios and set the following settings after you load setup defaults, with the modules installed in slots 2-3 then test the system with http://www.memtest.org.

CPU Freq: 200 MHz

System performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 200 MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...